<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Your life. Your news. Your way. | The Troy Messenger</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.troymessenger.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1586690485" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/css/normalize.css?1586690485" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/css/base.css?1586690485" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/style.css?1586690485" />

        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1586690485"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/favicon-troymessenger.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Your life. Your news. Your way. Troy, Alabama"/>
<link rel="canonical" href="https://www.troymessenger.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Troy Messenger" />
<meta property="og:description" content="Your life. Your news. Your way. Troy, Alabama" />
<meta property="og:url" content="https://www.troymessenger.com/" />
<meta property="og:site_name" content="The Troy Messenger" />
<meta property="og:image" content="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
<meta property="og:image:secure_url" content="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="208" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Your life. Your news. Your way. Troy, Alabama" />
<meta name="twitter:title" content="The Troy Messenger" />
<meta name="twitter:image" content="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","potentialAction":{"@type":"SearchAction","target":"https://www.troymessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.troymessenger.com/#webpage","url":"https://www.troymessenger.com/","inLanguage":"en-US","name":"The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"datePublished":"2016-03-01T22:35:26-06:00","dateModified":"2018-05-25T18:41:13-05:00","description":"Your life. Your news. Your way. Troy, Alabama"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; Homepage Comments Feed" href="https://www.troymessenger.com/homepage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.troymessenger.com/_static/??-eJx9kF1ugzAQhC9U2xCJtH2oehbbmLLBf/KulXD7LiSpUiF4saydT7Ozo65ZQLS+9g6VRVS9xhFsiigDRMmTN/WKXFAR65NJt7/PllqNAEkZn+wkPJiiy6yQZu/++fIicpFU9vUHIqrgqKToSOSSBvBOZLBUi3txQ3m3MRV8v2/U8hq4Ok2jK8JEELKRJ2nWaM/xwZ0LpnuWhNHlMDKPcvIe1foKxnZRhJD5JiQ9DFwKX5Sr8WDXbRtR3MWNG0cPnPDUtOflsEerRxR3Ogs7cl87cKjimfHiKGs7rZEe/wX/Dl9t9/HedKfPc/cL7LjQuQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.troymessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.troymessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1585689661g'></script>
<link rel='https://api.w.org/' href='https://www.troymessenger.com/wp-json/' />
<link rel='shortlink' href='https://www.troymessenger.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>


				<script type="text/javascript" src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/TROY-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-7', [300, 250], 'div-gpt-ad-bigblock-7').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-8', [300, 250], 'div-gpt-ad-bigblock-8').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-9', [300, 250], 'div-gpt-ad-bigblock-9').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-10', [300, 250], 'div-gpt-ad-bigblock-10').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-11', [300, 250], 'div-gpt-ad-bigblock-11').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-14', [300, 250], 'div-gpt-ad-bigblock-14').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-15', [300, 250], 'div-gpt-ad-bigblock-15').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/TROY-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TROY-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/TROY-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

    
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/TROY-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/TROY-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/TROY-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TROY-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TROY-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TROY-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TROY-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TROY-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TROY-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TROY-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TROY-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TROY-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TROY-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TROY-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TROY-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TROY-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TROY-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TROY-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TROY-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TROY-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TROY-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TROY-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TROY-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/TROY-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->
       </head>
		<body id="homePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
								

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="http://www.facebook.com/TheTroyMessenger" rel="bookmark">Facebook</a></li>
	<li><a href="http://www.twitter.com/TroyMessenger" rel="bookmark">Twitter</a></li>
	<li><a href="https://www.troymessenger.com/category/troy-life/" rel="bookmark">Troy Life</a></li>
	<li><a href="https://marketplace.troymessenger.com/adhunter/troymessenger" rel="bookmark">Classifieds</a></li>
	<li class="subscribe"><a href="https://www.troymessenger.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="https://www.troymessenger.com/online-forms/" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
      <li class=""><a href="https://www.troymessenger.com/subscriptions/">Subscribe</a></li>
			<li><a href="https://www.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://www.troymessenger.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
		</ul>
	</li>
	<li>
		<a href="https://www.troymessenger.com/online-forms/" rel="bookmark">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://www.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://www.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://www.troymessenger.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.troymessenger.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="http://eepurl.com/b81IXb" rel="bookmark">Newsletter Signup</a></li>
	<li><a href="https://subscriptions.troymessenger.com/CircStore/Account/Login?vendor=DirXion&prodId=TMES" title="" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								April 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">48&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.troymessenger.com">
									<img src="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/logo-troymessenger.png" alt="The Troy Messenger" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.troymessenger.com">
									<img class="logo" class="logo" src="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/logo-troymessenger.png" alt="The Troy Messenger" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.troymessenger.com">Home</a></li>
	<li class="news "><a href="https://www.troymessenger.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul ulass="left">
							<li><a href="https://www.troymessenger.com/category/news/brundidge" title="" rel="bookmark">Brundidge News</a></li>
							<li><a href="https://www.troymessenger.com/category/news/goshen" title="" rel="bookmark">Goshen News</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/news/troy" title="" rel="bookmark">Troy News</a></li>
							<li><a href="https://www.troymessenger.com/category/news/pike-county" title="" rel="bookmark">Pike County News</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>

												<div class="story">
														<h3><a href="https://www.troymessenger.com/2020/04/24/oils-perilous-drop-may-signal-more-worries-for-overall-economy/" rel="bookmark" title="Oil’s perilous drop may signal more worries for overall economy">Oil’s perilous drop may signal more worries for overall economy</a></h3>										
							<h4 class="date">Friday, April 24, 2020 9:15 pm</h4>
							<p>When the price of oil dropped below zero this week, the financial market watchers shuddered.           
								<span class="meta">
									<a href="https://www.troymessenger.com/2020/04/24/oils-perilous-drop-may-signal-more-worries-for-overall-economy/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.troymessenger.com/2020/04/24/oils-perilous-drop-may-signal-more-worries-for-overall-economy/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/24/drive-in-testing-coming-to-troy/" rel="bookmark" title="Drive-in testing coming to Troy">Drive-in testing coming to Troy</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/24/alexander-taking-change-of-pace-in-stride/" rel="bookmark" title="Alexander taking change of pace in stride">Alexander taking change of pace in stride</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/24/situation-brings-unusual-start-for-new-fbc-pastor/" rel="bookmark" title="Situation brings ‘unusual start’ for new FBC pastor">Situation brings ‘unusual start’ for new FBC pastor</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
			</li>

	<li class="obits"><a href="https://www.troymessenger.com/category/obituaries/">Obits</a></li>

	<li class="sports"><a href="https://www.troymessenger.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.troymessenger.com/category/sports/troy-university" title="" rel="bookmark">Troy University</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/charles-high" title="" rel="bookmark">Charles Henderson High School</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/pike-liberal-high" title="" rel="bookmark">Pike Liberal Arts</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/goshen-high" title="" rel="bookmark">Goshen High School</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/sports/pike-high" title="" rel="bookmark">Pike County High School</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/zion-chapel" title="" rel="bookmark">Zion Chapel High School</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/ariton" title="" rel="bookmark">Ariton High School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.troymessenger.com/2020/04/24/allen-stayed-busy-on-and-off-the-field-at-pike-liberal-arts/" rel="bookmark">
								<img width="1024" height="683" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg 2048w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=300,200 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=768,512 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=1024,683 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=1536,1024 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=622,415 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=525,350 525w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.troymessenger.com/2020/04/24/allen-stayed-busy-on-and-off-the-field-at-pike-liberal-arts/" rel="bookmark" title="Allen stayed busy on and off the field at Pike Liberal Arts">Allen stayed busy on and off the field at Pike Liberal Arts</a></h3>										
							<h4 class="date">Friday, April 24, 2020 8:53 pm</h4>
							<p>Pike Liberal Arts senior Davis Allen’s athletic career with the Patriots was highlighted by two state championships in baseball.       
								<span class="meta">
									<a href="https://www.troymessenger.com/2020/04/24/allen-stayed-busy-on-and-off-the-field-at-pike-liberal-arts/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.troymessenger.com/2020/04/24/allen-stayed-busy-on-and-off-the-field-at-pike-liberal-arts/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/23/trojans-sign-burnett-to-national-letter-of-intent/" rel="bookmark" title="Trojans sign Burnett to National Letter of Intent">Trojans sign Burnett to National Letter of Intent</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/22/with-no-baseball-gluschick-filling-the-void/" rel="bookmark" title="With no baseball, Gluschick filling the void">With no baseball, Gluschick filling the void</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/22/sec-poised-to-break-own-nfl-record-for-1st-round-draft-picks/" rel="bookmark" title="SEC poised to break own NFL record for 1st-round draft picks">SEC poised to break own NFL record for 1st-round draft picks</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="lifestyles"><a href="https://www.troymessenger.com/category/lifestyles/">Lifestyles</a>
		<!-- LIFESTYLES DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
							<li><a href="https://www.troymessenger.com/category/lifestyles/school-news" title="" rel="bookmark">School News</a></li>
							<li><a href="https://www.troymessenger.com/category/lifestyles/engagements" title="" rel="nofollow">Engagements</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://www.troymessenger.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.troymessenger.com/2020/03/27/a-sad-ending-class-of-2020-mourns-loss-of-traditions/" rel="bookmark">
								<img width="595" height="643" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/PROMDRESSweb.jpg?w=595" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/PROMDRESSweb.jpg 595w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/PROMDRESSweb.jpg?resize=278,300 278w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/PROMDRESSweb.jpg?resize=324,350 324w" sizes="(max-width: 595px) 100vw, 595px" />							</a>
														<h3><a href="https://www.troymessenger.com/2020/03/27/a-sad-ending-class-of-2020-mourns-loss-of-traditions/" rel="bookmark" title="A SAD ENDING: Class of 2020 mourns loss of traditions">A SAD ENDING: Class of 2020 mourns loss of traditions</a></h3>										
							<h4 class="date">Friday, March 27, 2020 7:11 pm</h4>
							<p>On Thursday, Alabama Gov. Kay Ivey ordered schools to be closed for the remainder of the school year.        
								<span class="meta">
									<a href="https://www.troymessenger.com/2020/03/27/a-sad-ending-class-of-2020-mourns-loss-of-traditions/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.troymessenger.com/2020/03/27/a-sad-ending-class-of-2020-mourns-loss-of-traditions/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/03/23/before-there-was-charmin/" rel="bookmark" title="Before there was Charmin &#8230;">Before there was Charmin &#8230;</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/02/07/sweet-memories-pioneer-museum-valentines-collection-tells-history-of-love/" rel="bookmark" title="SWEET MEMORIES: Pioneer Museum Valentine’s collection tells history of love">SWEET MEMORIES: Pioneer Museum Valentine’s collection tells history of love</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/01/17/from-field-to-loom-blankenship-continues-tradition-of-spinning-thread/" rel="bookmark" title="FROM FIELD TO LOOM: Blankenship continues tradition of spinning thread">FROM FIELD TO LOOM: Blankenship continues tradition of spinning thread</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLES DROP END -->
			</li>

	<li class="good-sports"><a href="https://www.troymessenger.com/category/sports/good-sports/">Good Sports</a></li>

	<li class="business"><a href="https://www.troymessenger.com/category/business/">Business</a></li>

	<li class="opinion"><a href="https://www.troymessenger.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.troymessenger.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/opinion/guest" title="" rel="bookmark">Guest Columnist</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/opinion-columnists/stacy-graning" title="" rel="bookmark">Stacy Graning</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/opinion-columnists/jaine-treadwell" title="" rel="bookmark">Jaine Treadwell</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/opinion-columnists/jacob-holmes" title="" rel="bookmark">Jacob Holmes</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/opinion-columnists/dan-sutter" title="" rel="bookmark">Dan Sutter</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.troymessenger.com/2020/04/15/saying-thank-you-to-dispatchers/" rel="bookmark" title="Saying thank you to dispatchers">Saying thank you to dispatchers</a></h3>										
							<h4 class="date">Wednesday, April 15, 2020 7:56 pm</h4>
							<p>In normal circumstances, the second week of April would see proclamations and events saluting the men and women who work as emergency dispatchers across the&nbsp;... 
								<span class="meta">
									<a href="https://www.troymessenger.com/2020/04/15/saying-thank-you-to-dispatchers/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.troymessenger.com/2020/04/15/saying-thank-you-to-dispatchers/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/17/a-few-more-observations-to-share/" rel="bookmark" title="A few more observations to share">A few more observations to share</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/15/should-we-sue-china-over-covid-19/" rel="bookmark" title="Should we sue China over COVID-19?">Should we sue China over COVID-19?</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/04/01/the-stimulus-and-moral-hazard/" rel="bookmark" title="The stimulus and moral hazard">The stimulus and moral hazard</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
			</li>
	<li class="records"><a href="https://www.troymessenger.com/category/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://www.troymessenger.com/category/records/courts-and-crime" title="" rel="bookmark">Cops, Courts and Fire</a></li>
							<li><a href="https://www.troymessenger.com/category/records/marriages-divorces" title="" rel="nofollow">Marriages and Divorces</a></li>
							<li><a href="https://www.troymessenger.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://www.troymessenger.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.troymessenger.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Troy Messenger..." onfocus="if(this.value=='Search The Troy Messenger...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Troy Messenger...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1030'></script>

<div class="one_by_one_group">
							<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

							<div class="main_column">
								<div class="main_top">
										<h3 class="section">Top Stories</h3>
										<div class="slider">
											<div class="padding">
												<div class="all_slides">
													
													<div class="slide">
																												<a href="https://www.troymessenger.com/2020/04/24/drive-in-testing-coming-to-troy/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-9.png?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.troymessenger.com/2020/04/24/drive-in-testing-coming-to-troy/" rel="bookmark">Drive-in testing coming to Troy</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-24T21:12:16-05:00">April 24, 2020</time>
														</h4>
														<p>A drive-up COVID-19 testing clinic will be offered by the Pike County Health Department to patients who meet&nbsp;... 
															<span class="meta">
																<a href="https://www.troymessenger.com/2020/04/24/drive-in-testing-coming-to-troy/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.troymessenger.com/2020/04/24/drive-in-testing-coming-to-troy/#disqus_thread" data-disqus-identifier="276668" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.troymessenger.com/2020/04/24/alexander-taking-change-of-pace-in-stride/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/Jweb2.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.troymessenger.com/2020/04/24/alexander-taking-change-of-pace-in-stride/" rel="bookmark">Alexander taking change of pace in stride</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-24T21:09:47-05:00">April 24, 2020</time>
														</h4>
														<p>While many folks are ready to get back to the “new normal” after three weeks under a COVID-19&nbsp;... 
															<span class="meta">
																<a href="https://www.troymessenger.com/2020/04/24/alexander-taking-change-of-pace-in-stride/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.troymessenger.com/2020/04/24/alexander-taking-change-of-pace-in-stride/#disqus_thread" data-disqus-identifier="276665" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.troymessenger.com/2020/04/24/troy-lecturer-researching-covid-19-treatments/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/20200420-Lukjan-Suzanne-7.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.troymessenger.com/2020/04/24/troy-lecturer-researching-covid-19-treatments/" rel="bookmark">Troy lecturer researching COVID-19 treatments</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-24T20:56:28-05:00">April 24, 2020</time>
														</h4>
														<p>A Troy University lecturer is working with a major biotechnology company to research ways to combat the effects&nbsp;... 
															<span class="meta">
																<a href="https://www.troymessenger.com/2020/04/24/troy-lecturer-researching-covid-19-treatments/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.troymessenger.com/2020/04/24/troy-lecturer-researching-covid-19-treatments/#disqus_thread" data-disqus-identifier="276659" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.troymessenger.com/2020/04/23/iconic-dales-expands-to-include-a-steak-sauce/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_5765.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.troymessenger.com/2020/04/23/iconic-dales-expands-to-include-a-steak-sauce/" rel="bookmark">Iconic Dale’s expands to include a steak sauce</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-23T17:56:28-05:00">April 23, 2020</time>
														</h4>
														<p>Steve Garrett, owner of Piggly Wiggly stores 231 and North Three Notch in Troy, has been keeping an&nbsp;... 
															<span class="meta">
																<a href="https://www.troymessenger.com/2020/04/23/iconic-dales-expands-to-include-a-steak-sauce/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.troymessenger.com/2020/04/23/iconic-dales-expands-to-include-a-steak-sauce/#disqus_thread" data-disqus-identifier="276644" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
																									</div>
												<div class="detail_slide">
													
												</div><!-- END DETAIL_SLIDE -->

												<div class="thumbs">
													<div class="thumbs_wrap">
														<div class="wrap ca-wrapper">
														</div>
													</div>
													<div class="clearfix"></div>
												</div><!-- END THUMBS -->
											</div><!-- END PADDING -->
										</div><!-- END SLIDER -->
																							<div class="top-home">
											
											<div class="story first">
												 
																								<h4 class="category">
													Coronavirus
												</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/23/legislature-extends-break/" rel="bookmark" title="Legislature extends break">Legislature extends break</a></h3>
												<p>
													MONTGOMERY, Ala. (AP) — The Alabama Legislature will not resume the legislative session until early May because of the coronavirus outbreak.    													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/23/legislature-extends-break/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.troymessenger.com/2020/04/23/legislature-extends-break/#disqus_thread" data-disqus-identifier="276636" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-23T15:28:49-05:00">April 23, 2020</time>
													by Submitted Article.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
											
											<div class="story">
												 
																								<h4 class="category">
													News
												</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/23/national-unemployment-claims-climb-to-26-million/" rel="bookmark" title="National unemployment claims climb to 26 million">National unemployment claims climb to 26 million</a></h3>
												<p>
													WASHINGTON (AP) — More than 4.4 million laid-off workers applied for U.S. unemployment benefits last week as job cuts escalated across an economy that remains&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/23/national-unemployment-claims-climb-to-26-million/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.troymessenger.com/2020/04/23/national-unemployment-claims-climb-to-26-million/#disqus_thread" data-disqus-identifier="276634" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-23T08:48:31-05:00">April 23, 2020</time>
													by Submitted Article.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
																					</div><!-- END TOP-HOME -->

										<div class="stories news_list">
											
											<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/24/oils-perilous-drop-may-signal-more-worries-for-overall-economy/" rel="bookmark" title="Oil’s perilous drop may signal more worries for overall economy">Oil’s perilous drop may signal more worries for overall economy</a></h3>
												<p>
													When the price of oil dropped below zero this week, the financial market watchers shuddered.          													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/24/oils-perilous-drop-may-signal-more-worries-for-overall-economy/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Submitted Article, Friday, April 24, 2020 9:15 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											


																						

											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>											</div>
                      <div id="NTV_1"></div>

																						<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/24/situation-brings-unusual-start-for-new-fbc-pastor/" class="teasePhoto" rel="bookmark">
																<img width="300" height="282" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-2.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-2.jpg 816w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-2.jpg?resize=300,282 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-2.jpg?resize=768,722 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-2.jpg?resize=622,585 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-2.jpg?resize=372,350 372w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-2.jpg?resize=24,24 24w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/24/situation-brings-unusual-start-for-new-fbc-pastor/" rel="bookmark" title="Situation brings ‘unusual start’ for new FBC pastor">Situation brings ‘unusual start’ for new FBC pastor</a></h3>
												<p>
													Dr. Ross Lankford arrived in Troy with 30 years of service in the church. Now, he is the new pastor at First Baptist Church in&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/24/situation-brings-unusual-start-for-new-fbc-pastor/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Hensley, Friday, April 24, 2020 9:01 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/24/allen-stayed-busy-on-and-off-the-field-at-pike-liberal-arts/" class="teasePhoto" rel="bookmark">
																<img width="300" height="200" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg 2048w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=300,200 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=768,512 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=1024,683 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=1536,1024 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=622,415 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87428288_2929775063709245_7331617119685050368_o.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Pike Liberal Arts School
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/24/allen-stayed-busy-on-and-off-the-field-at-pike-liberal-arts/" rel="bookmark" title="Allen stayed busy on and off the field at Pike Liberal Arts">Allen stayed busy on and off the field at Pike Liberal Arts</a></h3>
												<p>
													Pike Liberal Arts senior Davis Allen’s athletic career with the Patriots was highlighted by two state championships in baseball.      													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/24/allen-stayed-busy-on-and-off-the-field-at-pike-liberal-arts/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Hensley, Friday, April 24, 2020 8:53 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Coronavirus
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/24/drive-up-covid-19-testing-coming-to-troy/" rel="bookmark" title="Drive-up COVID-19 testing coming to Troy">Drive-up COVID-19 testing coming to Troy</a></h3>
												<p>
													A drive-up COVID-19 testing clinic will be offered by the Pike County Health Department to patients who meet the testing criteria and while testing supplies&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/24/drive-up-covid-19-testing-coming-to-troy/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Submitted Article, Friday, April 24, 2020 11:27 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/23/trojans-sign-burnett-to-national-letter-of-intent/" rel="bookmark" title="Trojans sign Burnett to National Letter of Intent">Trojans sign Burnett to National Letter of Intent</a></h3>
												<p>
													Troy head basketball coached added to his recruiting class on Thursday morning when he announced the addition of Montgomery’s own Antwan Burnett. The 6’6” forward&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/23/trojans-sign-burnett-to-national-letter-of-intent/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Hensley, Thursday, April 23, 2020 6:01 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>                                            <div id="NTV_2"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-7'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/23/state-changes-method-for-reporting/" class="teasePhoto" rel="bookmark">
																<img width="300" height="180" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-4-1.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-4-1.png 1875w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-4-1.png?resize=300,180 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-4-1.png?resize=768,461 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-4-1.png?resize=1024,614 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-4-1.png?resize=1536,922 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-4-1.png?resize=622,373 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-4-1.png?resize=583,350 583w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/23/state-changes-method-for-reporting/" rel="bookmark" title="State changes method for reporting">State changes method for reporting</a></h3>
												<p>
													Pike County’s COVID-19 cases continued to increase on Thursday, reaching 58 confirmed cases by 5 p.m.         													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/23/state-changes-method-for-reporting/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Reports, Thursday, April 23, 2020 5:51 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Coronavirus
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/23/covid-drives-spike-in-jobless-claims/" rel="bookmark" title="COVID drives spike in jobless claims">COVID drives spike in jobless claims</a></h3>
												<p>
													Alabamians filed 66,432 new unemployment claims during the week ending April 189, and 90 percent of those were COVID-19 related.

     													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/23/covid-drives-spike-in-jobless-claims/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Reports, Thursday, April 23, 2020 5:47 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/23/troy-university-creates-new-one-stop-database-for-parents/" class="teasePhoto" rel="bookmark">
																<img width="300" height="200" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg 4500w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg?resize=300,200 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg?resize=768,512 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg?resize=1024,683 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg?resize=1536,1024 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg?resize=2048,1365 2048w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg?resize=622,415 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1-1.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Coronavirus
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/23/troy-university-creates-new-one-stop-database-for-parents/" rel="bookmark" title="Troy University creates new  one-stop database for parents">Troy University creates new  one-stop database for parents</a></h3>
												<p>
													Parents now have a one-stop shop for online resources to help with at-home education of their children.        													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/23/troy-university-creates-new-one-stop-database-for-parents/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Submitted Article, Thursday, April 23, 2020 5:45 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/23/early-storm-risk-downgraded-tornado-watch-in-effect/" class="teasePhoto" rel="bookmark">
																<img width="300" height="225" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/042320.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/042320.png 725w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/042320.png?resize=300,225 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/042320.png?resize=622,467 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/042320.png?resize=466,350 466w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/23/early-storm-risk-downgraded-tornado-watch-in-effect/" rel="bookmark" title="Early storm risk downgraded; tornado watch in effect">Early storm risk downgraded; tornado watch in effect</a></h3>
												<p>
													Pike County remains under a tornado watch until 1 p.m. today as a round of severe storms is scheduled to move through the area this&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/23/early-storm-risk-downgraded-tornado-watch-in-effect/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Stacy Graning, Thursday, April 23, 2020 6:33 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_3"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-8'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-9'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/22/hospital-ceo-urges-continued-distancing-2/" class="teasePhoto" rel="bookmark">
																<img width="300" height="180" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-8.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-8.png 1875w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-8.png?resize=300,180 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-8.png?resize=768,461 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-8.png?resize=1024,614 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-8.png?resize=1536,922 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-8.png?resize=622,373 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-8.png?resize=583,350 583w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/22/hospital-ceo-urges-continued-distancing-2/" rel="bookmark" title="Hospital CEO urges continued distancing">Hospital CEO urges continued distancing</a></h3>
												<p>
													As the final week of April 2020 looms ever closer, the number of Pike County residents testing positive for COVID-19 continues to rise.  													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/22/hospital-ceo-urges-continued-distancing-2/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Reports, Wednesday, April 22, 2020 8:02 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/22/deadline-for-star-id-extended-to-oct-1/" rel="bookmark" title="Deadline for STAR ID extended to Oct. 1">Deadline for STAR ID extended to Oct. 1</a></h3>
												<p>
													The Alabama Law Enforcement reminds the public the U.S. Department of Homeland Security, at the direction of President Donald J. Trump, has extended the STAR&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/22/deadline-for-star-id-extended-to-oct-1/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Submitted Article, Wednesday, April 22, 2020 7:49 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Coronavirus
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/22/hospital-ceo-urges-continued-distancing/" rel="bookmark" title="Hospital CEO urges continued distancing">Hospital CEO urges continued distancing</a></h3>
												<p>
													As the final week of April 2020 looms ever closer, the number of Pike County residents testing positive for COVID-19 continues to rise.  													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/22/hospital-ceo-urges-continued-distancing/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Reports, Wednesday, April 22, 2020 7:30 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/22/more-than-1000-truckers-fed/" class="teasePhoto" rel="bookmark">
																<img width="266" height="300" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1.jpg?w=266" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1.jpg 1800w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1.jpg?resize=266,300 266w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1.jpg?resize=768,865 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1.jpg?resize=909,1024 909w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1.jpg?resize=1363,1536 1363w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1.jpg?resize=622,701 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web-1.jpg?resize=311,350 311w" sizes="(max-width: 266px) 100vw, 266px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/22/more-than-1000-truckers-fed/" rel="bookmark" title="More than 1,000 truckers fed">More than 1,000 truckers fed</a></h3>
												<p>
													More than 1,000 truckers were thanked for their commitment to keeping America moving with a hand-up sack lunch.       													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/22/more-than-1000-truckers-fed/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Jaine Treadwell, Wednesday, April 22, 2020 7:30 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_4"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-10'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-11'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-11'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/22/with-no-baseball-gluschick-filling-the-void/" class="teasePhoto" rel="bookmark">
																<img width="300" height="188" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87027313_3257730487575478_5095568308283899904_o.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87027313_3257730487575478_5095568308283899904_o.jpg 1699w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87027313_3257730487575478_5095568308283899904_o.jpg?resize=300,188 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87027313_3257730487575478_5095568308283899904_o.jpg?resize=768,481 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87027313_3257730487575478_5095568308283899904_o.jpg?resize=1024,642 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87027313_3257730487575478_5095568308283899904_o.jpg?resize=1536,963 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87027313_3257730487575478_5095568308283899904_o.jpg?resize=622,390 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/87027313_3257730487575478_5095568308283899904_o.jpg?resize=558,350 558w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Charles Henderson High School
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/22/with-no-baseball-gluschick-filling-the-void/" rel="bookmark" title="With no baseball, Gluschick filling the void">With no baseball, Gluschick filling the void</a></h3>
												<p>
													The end of April during a normal high school baseball season meant the postseason was on horizon and the season was drawing to a close.													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/22/with-no-baseball-gluschick-filling-the-void/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Hensley, Wednesday, April 22, 2020 7:30 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/22/two-rounds-of-severe-storms-possible-on-thursday/" class="teasePhoto" rel="bookmark">
																<img width="300" height="225" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-2.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-2.png 725w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-2.png?resize=300,225 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-2.png?resize=622,467 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-2.png?resize=466,350 466w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/22/two-rounds-of-severe-storms-possible-on-thursday/" rel="bookmark" title="Two rounds of severe storms possible on Thursday">Two rounds of severe storms possible on Thursday</a></h3>
												<p>
													Another round of severe storms is likely in Pike County on Thursday.

             													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/22/two-rounds-of-severe-storms-possible-on-thursday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Reports, Wednesday, April 22, 2020 6:23 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Sports
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/22/sec-poised-to-break-own-nfl-record-for-1st-round-draft-picks/" rel="bookmark" title="SEC poised to break own NFL record for 1st-round draft picks">SEC poised to break own NFL record for 1st-round draft picks</a></h3>
												<p>
													GAINESVILLE, Fla. (AP) — The Southeastern Conference is expected to shatter two of its own NFL draft records.       													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/22/sec-poised-to-break-own-nfl-record-for-1st-round-draft-picks/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Submitted Article, Wednesday, April 22, 2020 8:39 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Coronavirus
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/22/as-people-stay-home-earth-turns-wilder-and-cleaner/" rel="bookmark" title="As people stay home, Earth turns wilder and cleaner">As people stay home, Earth turns wilder and cleaner</a></h3>
												<p>
													An unplanned grand experiment is changing Earth.                  													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/22/as-people-stay-home-earth-turns-wilder-and-cleaner/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Submitted Article, Wednesday, April 22, 2020 8:33 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/21/mclendon-looks-to-the-future-after-senior-season-was-cut-short/" class="teasePhoto" rel="bookmark">
																<img width="269" height="300" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/1-3.jpg?w=269" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/1-3.jpg 600w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/1-3.jpg?resize=269,300 269w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/1-3.jpg?resize=313,350 313w" sizes="(max-width: 269px) 100vw, 269px" />															</a>
																																																			<h4 class="category">
													Goshen High School
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/21/mclendon-looks-to-the-future-after-senior-season-was-cut-short/" rel="bookmark" title="McLendon looks to the future after senior season was cut short">McLendon looks to the future after senior season was cut short</a></h3>
												<p>
													About a month ago, Goshen senior Alexis McLendon was preparing for what she hoped was a return to the softball field. Instead, she is now&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/21/mclendon-looks-to-the-future-after-senior-season-was-cut-short/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Hensley, Tuesday, April 21, 2020 9:00 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/21/cleanup-continues-as-county-braces-for-more-storms/" class="teasePhoto" rel="bookmark">
																<img width="300" height="225" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-1.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-1.png 725w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-1.png?resize=300,225 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-1.png?resize=622,467 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5-1.png?resize=466,350 466w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/21/cleanup-continues-as-county-braces-for-more-storms/" rel="bookmark" title="Cleanup continues as county braces for more storms">Cleanup continues as county braces for more storms</a></h3>
												<p>
													Troy Mayor Jason Reeves is fairly pragmatic about the likelihood of severe weather in Pike County.

         													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/21/cleanup-continues-as-county-braces-for-more-storms/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Reports, Tuesday, April 21, 2020 8:56 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/21/you-sometimes-forget-how-good-people-are/" class="teasePhoto" rel="bookmark">
																<img width="300" height="225" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg 4032w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg?resize=300,225 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg?resize=768,576 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg?resize=1024,768 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg?resize=1536,1152 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg?resize=2048,1536 2048w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg?resize=622,467 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/IMG_4019.jpeg?resize=467,350 467w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/21/you-sometimes-forget-how-good-people-are/" rel="bookmark" title="‘You sometimes forget how good people are’">‘You sometimes forget how good people are’</a></h3>
												<p>
													The storm that raged through Pike County  Sunday night left a trail of uprooted trees and snapped limbs all throughout the towns and across the&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/21/you-sometimes-forget-how-good-people-are/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Jaine Treadwell, Tuesday, April 21, 2020 8:53 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/21/reeves-hopefully-were-nearing-our-peak/" class="teasePhoto" rel="bookmark">
																<img width="300" height="180" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-7.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-7.png 1875w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-7.png?resize=300,180 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-7.png?resize=768,461 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-7.png?resize=1024,614 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-7.png?resize=1536,922 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-7.png?resize=622,373 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-7.png?resize=583,350 583w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Coronavirus
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/21/reeves-hopefully-were-nearing-our-peak/" rel="bookmark" title="Reeves: ‘Hopefully we’re nearing our peak’">Reeves: ‘Hopefully we’re nearing our peak’</a></h3>
												<p>
													Pike County’s total of COVID-19 cases continued to increase on Tuesday, indicating the county has yet to reach its peak infection rate.

   													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/21/reeves-hopefully-were-nearing-our-peak/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Staff Reports, Tuesday, April 21, 2020 8:50 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-14'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-14'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-15'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-15'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/21/family-loses-home-to-fire-faces-new-hardship-with-wind-storms/" class="teasePhoto" rel="bookmark">
																<img width="300" height="199" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web.jpg 450w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/web.jpg?resize=300,199 300w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/21/family-loses-home-to-fire-faces-new-hardship-with-wind-storms/" rel="bookmark" title="Family loses home to fire, faces new hardship with wind storms">Family loses home to fire, faces new hardship with wind storms</a></h3>
												<p>
													One month ago, on March 19, Kenny and Barbara Motes lost their home on Burnt Out Bridge Road to fire.     													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/21/family-loses-home-to-fire-faces-new-hardship-with-wind-storms/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Jaine Treadwell, Tuesday, April 21, 2020 8:48 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Brundidge
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/21/brundidge-crews-continue-to-clear-debris-in-city/" rel="bookmark" title="Brundidge crews continue to clear debris in city">Brundidge crews continue to clear debris in city</a></h3>
												<p>
													Brundidge Mayor Isabell Boyd took the opportunity of the Tuesday meeting of the Brundidge City Council to express appreciation to the city residents for their&nbsp;...													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/21/brundidge-crews-continue-to-clear-debris-in-city/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Jaine Treadwell, Tuesday, April 21, 2020 8:45 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/21/more-severe-weather-forecast-for-thursday/" class="teasePhoto" rel="bookmark">
																<img width="300" height="225" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5.png 725w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5.png?resize=300,225 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5.png?resize=622,467 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/image5.png?resize=466,350 466w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													News
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/21/more-severe-weather-forecast-for-thursday/" rel="bookmark" title="More severe weather forecast for Thursday">More severe weather forecast for Thursday</a></h3>
												<p>
													Pike Countians should brace for another round of potentially severe storms on Thursday.            													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/21/more-severe-weather-forecast-for-thursday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Stacy Graning, Tuesday, April 21, 2020 10:29 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.troymessenger.com/2020/04/20/state-cases-top-5000-pike-county-hits-41/" class="teasePhoto" rel="bookmark">
																<img width="300" height="180" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-6.png?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-6.png 1875w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-6.png?resize=300,180 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-6.png?resize=768,461 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-6.png?resize=1024,614 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-6.png?resize=1536,922 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-6.png?resize=622,373 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2020/04/AL-COVID19-02-6.png?resize=583,350 583w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Brundidge
																									</h4>
												<h3><a href="https://www.troymessenger.com/2020/04/20/state-cases-top-5000-pike-county-hits-41/" rel="bookmark" title="State cases top 5,000; Pike County hits 41">State cases top 5,000; Pike County hits 41</a></h3>
												<p>
													Pike County saw a more 40 percent increase in positive COVID-19 cases over the weekend.

          													<span class="meta">
														<a href="https://www.troymessenger.com/2020/04/20/state-cases-top-5000-pike-county-hits-41/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Mike Hensley, Monday, April 20, 2020 8:59 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																						





											<div class="read_more_stories">
												<h3>Read more in...</h3>
												<ul>
                                                      <li>
                              <a href="https://www.troymessenger.com/category/news/" class="nav-link" id="News">News</a>
                            </li>
                                                      <li>
                              <a href="https://www.troymessenger.com/category/sports/" class="nav-link" id="Sports">Sports</a>
                            </li>
                                                      <li>
                              <a href="https://www.troymessenger.com/category/opinion/" class="nav-link" id="Opinion">Opinion</a>
                            </li>
                          
												</ul>
												<div class="clearfix"></div>
											</div>

										</div><!-- END STORIES -->

										<!-- CONTENT END -->
										<div class="clearfix"></div>
									</div>
								</div>
								<div class="col last">
									
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/24/allen-stayed-busy-on-and-off-the-field-at-pike-liberal-arts/" title="Permalink to Allen stayed busy on and off the field at Pike Liberal Arts" rel="bookmark">Allen stayed busy on and off the field at Pike Liberal Arts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/23/trojans-sign-burnett-to-national-letter-of-intent/" title="Permalink to Trojans sign Burnett to National Letter of Intent" rel="bookmark">Trojans sign Burnett to National Letter of Intent</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/22/with-no-baseball-gluschick-filling-the-void/" title="Permalink to With no baseball, Gluschick filling the void" rel="bookmark">With no baseball, Gluschick filling the void</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/22/sec-poised-to-break-own-nfl-record-for-1st-round-draft-picks/" title="Permalink to SEC poised to break own NFL record for 1st-round draft picks" rel="bookmark">SEC poised to break own NFL record for 1st-round draft picks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/21/mclendon-looks-to-the-future-after-senior-season-was-cut-short/" title="Permalink to McLendon looks to the future after senior season was cut short" rel="bookmark">McLendon looks to the future after senior season was cut short</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2293" class="wp-polls">
	<form id="polls_form_2293" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2293_nonce" name="wp-polls-nonce" value="ab8cc55543" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2293" /></p>
		<p style="text-align: center;"><strong>What are you doing during social distancing?</strong></p>
<div id="polls-2293-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-7151" name="poll_2293" value="7151" /> <label for="poll-answer-7151">Utilizing Take Out and To Go Options from Restaurants</label></li>
		<li><input type="radio" id="poll-answer-7152" name="poll_2293" value="7152" /> <label for="poll-answer-7152">Improving or Learning a New Skill</label></li>
		<li><input type="radio" id="poll-answer-7153" name="poll_2293" value="7153" /> <label for="poll-answer-7153">Relaxing with Self Care</label></li>
		<li><input type="radio" id="poll-answer-7154" name="poll_2293" value="7154" /> <label for="poll-answer-7154">Online Shopping</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2293);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2293); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-2293-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cops, Courts and Fire</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/18/3-19-20-police-reports/" title="Permalink to 3-19-20 Police reports" rel="bookmark">3-19-20 Police reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/17/3-17-2020-police-reports/" title="Permalink to 3-17-2020 Police reports" rel="bookmark">3-17-2020 Police reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/04/3-4-2020-police-reports/" title="Permalink to 3-4-2020 Police reports" rel="bookmark">3-4-2020 Police reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/02/3-2-2020-police-reports/" title="Permalink to 3-2-2020 Police reports" rel="bookmark">3-2-2020 Police reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/02/24/2-24-2020-police-reports/" title="Permalink to 2-24-2020 Police reports" rel="bookmark">2-24-2020 Police reports</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/22/sec-poised-to-break-own-nfl-record-for-1st-round-draft-picks/" title="Permalink to SEC poised to break own NFL record for 1st-round draft picks" rel="bookmark">SEC poised to break own NFL record for 1st-round draft picks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/13/ex-nfl-quarterback-dies-in-montgomery-car-crash/" title="Permalink to Ex-NFL quarterback dies in Montgomery car crash" rel="bookmark">Ex-NFL quarterback dies in Montgomery car crash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/06/trump-talks-with-us-pro-sports-leaders-to-discuss-virus/" title="Permalink to Trump talks with US pro sports leaders to discuss virus" rel="bookmark">Trump talks with US pro sports leaders to discuss virus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/04/02/world-games-in-birmingham-alabama-postponed-until-2022/" title="Permalink to World Games in Birmingham, Alabama postponed until 2022" rel="bookmark">World Games in Birmingham, Alabama postponed until 2022</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/27/ap-sources-mlbers-keep-service-time-in-deal-draft-may-trim/" title="Permalink to AP sources: MLBers keep service time in deal; draft may trim" rel="bookmark">AP sources: MLBers keep service time in deal; draft may trim</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>


	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/27/a-sad-ending-class-of-2020-mourns-loss-of-traditions/" title="Permalink to A SAD ENDING: Class of 2020 mourns loss of traditions" rel="bookmark">A SAD ENDING: Class of 2020 mourns loss of traditions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/23/before-there-was-charmin/" title="Permalink to Before there was Charmin &#8230;" rel="bookmark">Before there was Charmin &#8230;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/02/07/sweet-memories-pioneer-museum-valentines-collection-tells-history-of-love/" title="Permalink to SWEET MEMORIES: Pioneer Museum Valentine’s collection tells history of love" rel="bookmark">SWEET MEMORIES: Pioneer Museum Valentine’s collection tells history of love</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/01/17/from-field-to-loom-blankenship-continues-tradition-of-spinning-thread/" title="Permalink to FROM FIELD TO LOOM: Blankenship continues tradition of spinning thread" rel="bookmark">FROM FIELD TO LOOM: Blankenship continues tradition of spinning thread</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/01/04/bicentennial-bash-pike-county-completes-celebration-of-200-years-in-2019/" title="Permalink to BICENTENNIAL BASH: Pike County completes celebration of 200 years in 2019" rel="bookmark">BICENTENNIAL BASH: Pike County completes celebration of 200 years in 2019</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
  
	
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>

      <li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
   </ul>								</div>

		<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.troymessenger.com" title="Your life. Your news. Your way." rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.troymessenger.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.troymessenger.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.troymessenger.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.troymessenger.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://www.troymessenger.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://www.troymessenger.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://www.troymessenger.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.troymessenger.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://www.troymessenger.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
								<li><a href="https://www.troymessenger.com/services/birthday-announcement/" title="" rel="nofollow">Birthday announcement</a></li>
								<li><a href="https://www.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://www.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
								<li><a href="http://search.troymessenger.com/" title="" rel="nofollow">Local "Find it" Online Business Directory</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Troy Messenger</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/plugins.js?1586690485"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/main.js?1586690485"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.troymessenger.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.troymessenger.com/_static/??-eJx1jkEOwjAMBD9EapBoVQ6IvzRxwSFxrNgRPJ9QCcSFi+Vd76wMD3HEPrWAClHBbuTvS3l+lyHqDnrIFzZkA0ntSqyQ0WphNCe1rJTQCXlrFd8lWcStdQPCP75bUlJS2KaL+gn+ftMl5gXDkIn7/ZLPh3GeptP+OI/xBRIvRNM='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'174117222',post:'240104',tz:'-5',srv:'www.troymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117222', '240104' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async></script>
            </body>
</html>