  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Last minute shopping event to be held in downtown Troy - The Troy Messenger | The Troy Messenger</title><link rel="preload" href="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-troymessenger.png" as="image" /><link rel="preload" href="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-mobile-troymessenger.png" as="image" /><link rel="preload" href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/12/SHELIAS-CONCERT.jpg?w=400&amp;h=220&amp;crop=1" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.troymessenger.com/wp-content/themes/2021-bni/style.css?1670448254" as="style">

								<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1670425127" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/css/normalize.css?1670425127" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2021-bni/style.css?1670448254" />

        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/favicon-troymessenger.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Last minute shopping event to be held in downtown Troy - The Troy Messenger" />
	<meta property="og:description" content="The City of Troy invites shoppers to wrap up their Christmas shopping at the city’s “Last Minute Shopping Event” from 1 until 5 p.m. Sunday, December 18. In downtown Troy, there is something for everyone on every shopper’s list, said Leigh Anne Windham, Troy community development director. “And as a shopping bonus, with every purchase [&hellip;]" />
	<meta property="og:url" content="https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/" />
	<meta property="og:site_name" content="The Troy Messenger" />
	<meta property="article:published_time" content="2022-12-15T00:14:24+00:00" />
	<meta property="og:image" content="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Jaine Treadwell" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jaine Treadwell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/","url":"https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/","name":"Last minute shopping event to be held in downtown Troy - The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"datePublished":"2022-12-15T00:14:24+00:00","dateModified":"2022-12-15T00:14:24+00:00","author":{"@id":"https://www.troymessenger.com/#/schema/person/5e22d9e4a25c395e2e88d66e4c76abf5"},"breadcrumb":{"@id":"https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/"]}]},{"@type":"BreadcrumbList","@id":"https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.troymessenger.com/"},{"@type":"ListItem","position":2,"name":"Last minute shopping event to be held in downtown Troy"}]},{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","description":"Your life. Your news. Your way.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.troymessenger.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.troymessenger.com/#/schema/person/5e22d9e4a25c395e2e88d66e4c76abf5","name":"Jaine Treadwell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.troymessenger.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=96&d=mm&r=g","caption":"Jaine Treadwell"},"url":"https://www.troymessenger.com/author/jainetreadwell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; Last minute shopping event to be held in downtown Troy Comments Feed" href="https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.troymessenger.com/_static/??-eJx9jUkOwjAMRS9EEloBXSHOkjqmGJxBsaOqt6ddIFEhsfzD03NzMZSAW0BxT3ERA3lkjJh0Fwr7BathnDwsNlKyIHJw//B1+847CHLS7VO4TZQ2UGtOqKbUfCdGUwi0VXSBRN3IGV5iRRdGOzbi8GtfCwfsRQiMPlajfIS3eO0uw/HUn7t+eAN1/Vns' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.troymessenger.com/_static/??-eJyNkN0OwiAMhV/IrqKJxgvjoxgE3KrlJyvE7O1lUy90mnhD4Jyvp6V4S0DBcLFO0Iig1dKRiUEaT6GpygI/EW2rBSfdvyG1JruQMXFpKcgopcgsOJ1QsZ+okE/sQLI+n4FJqlNOTGbqNjPhYc7Scud8nXC1XCnIfRzAdMQWJQ/sZrAv8Op+cTlpcwWlmg36aAvXFOl076y2dpiuFNq/I451WSjRkGbg2EZ5e3zd2a+o8f9PYaw5+L3abNVyvVNK3QEgjKFQ' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.troymessenger.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.troymessenger.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-12-15 04:04:05');
</script>
<link rel="https://api.w.org/" href="https://www.troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.troymessenger.com/wp-json/wp/v2/posts/295932" /><link rel='shortlink' href='https://www.troymessenger.com/?p=295932' />
<link rel="alternate" type="application/json+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F2022%2F12%2F14%2Flast-minute-shopping-event-to-be-held-in-downtown-troy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F2022%2F12%2F14%2Flast-minute-shopping-event-to-be-held-in-downtown-troy%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>




				<script defer="defer" type="pmdelayedscript" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 1.1', 'background: #222; color: red; font-weigit: bold;');
    opt_loggedin = loggedin.toString();
    optiCommon.setCustomParam({
      'name': 'loggedIn', // must match the param name set in the init above
      'value': opt_loggedin, // must be a string, not bool
    });

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/troymessenger.com/htlbid.css" />
    <script src="https://htlbid.com/v3/troymessenger.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'news, troy, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TROY-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/TROY-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/TROY-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TROY-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/TROY-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/TROY-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/TROY-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/TROY-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "news", "troy",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/14/last-minute-shopping-event-t");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.troymessenger.com" class="desktop">
          <img data-perfmatters-preload src="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-troymessenger.png" alt="The Troy Messenger" />
        </a>
        <a href="https://www.troymessenger.com" class="mobile">
          <img data-perfmatters-preload src="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-mobile-troymessenger.png" alt="The Troy Messenger" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-295932" class="share-facebook sd-button share-icon no-text" href="https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-295932" class="share-twitter sd-button share-icon no-text" href="https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Last%20minute%20shopping%20event%20to%20be%20held%20in%20downtown%20Troy&body=https%3A%2F%2Fwww.troymessenger.com%2F2022%2F12%2F14%2Flast-minute-shopping-event-to-be-held-in-downtown-troy%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4aae55ad8b" data-email-share-track-url="https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.troymessenger.com/2022/12/14/last-minute-shopping-event-to-be-held-in-downtown-troy/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-287393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-287393"><a href="https://www.troymessenger.com/">Home</a></li>
<li id="menu-item-287394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-287394"><a href="https://www.troymessenger.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-287399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287399"><a href="https://www.troymessenger.com/category/business/">Business</a></li>
	<li id="menu-item-287401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287401"><a href="https://www.troymessenger.com/category/records/">Records</a></li>
</ul>
</li>
<li id="menu-item-287396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287396"><a href="https://www.troymessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-287395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287395"><a href="https://www.troymessenger.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-288297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288297"><a href="https://www.troymessenger.com/category/troy-university/">Troy University</a></li>
	<li id="menu-item-288292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288292"><a href="https://www.troymessenger.com/category/charles-high/">Charles Henderson High</a></li>
	<li id="menu-item-288294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288294"><a href="https://www.troymessenger.com/category/pike-high/">Pike County High</a></li>
	<li id="menu-item-288293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288293"><a href="https://www.troymessenger.com/category/pike-liberal-high/">Pike Liberal Arts</a></li>
	<li id="menu-item-288295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288295"><a href="https://www.troymessenger.com/category/goshen-high/">Goshen High</a></li>
	<li id="menu-item-288296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288296"><a href="https://www.troymessenger.com/category/zion-chapel/">Zion Chapel</a></li>
</ul>
</li>
<li id="menu-item-287397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287397"><a href="https://www.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-287400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287400"><a href="https://www.troymessenger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-292398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292398"><a href="https://www.troymessenger.com/contests/">Contests</a></li>
<li id="menu-item-287403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-287403"><a href="https://www.troymessenger.com/">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-287404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287404"><a href="http://www.facebook.com/TheTroyMessenger">Facebook</a></li>
	<li id="menu-item-287405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287405"><a href="http://www.twitter.com/TroyMessenger">Twitter</a></li>
</ul>
</li>
<li id="menu-item-287406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287406"><a href="https://www.troymessenger.com/category/troy-life/">Troy Life</a></li>
<li id="menu-item-287407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287407"><a href="https://marketplace.troymessenger.com/adhunter/troymessenger">Classifieds</a></li>
<li id="menu-item-287408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287408"><a href="https://www.troymessenger.com/online-forms/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-287409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287409"><a href="https://www.troymessenger.com/services/about-us/">About Us</a></li>
	<li id="menu-item-287410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287410"><a href="https://www.troymessenger.com/services/policies/">Policies</a></li>
	<li id="menu-item-287411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287411"><a href="https://www.troymessenger.com/online-forms/">Submit</a>
	<ul class="sub-menu">
		<li id="menu-item-287412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287412"><a href="https://www.troymessenger.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
		<li id="menu-item-287413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287413"><a href="https://www.troymessenger.com/services/submit-a-photo/">Submit a Photo</a></li>
		<li id="menu-item-287414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287414"><a href="https://www.troymessenger.com/services/engagement-announcement/">Engagement Announcement</a></li>
		<li id="menu-item-287415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287415"><a href="https://www.troymessenger.com/services/wedding-announcement/">Wedding Announcement</a></li>
		<li id="menu-item-287416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287416"><a href="https://www.troymessenger.com/services/submit-a-classified-advertisement/">Submit A Classified Advertisement</a></li>
		<li id="menu-item-287417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287417"><a href="https://www.troymessenger.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-287418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287418"><a href="https://digital.troymessenger.com/">E-Edition</a></li>
<li id="menu-item-290333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290333"><a href="https://marketplace.troymessenger.com/AdHunter/troymessenger/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.troymessenger.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Troy Messenger..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Last minute shopping event to be held in downtown Troy</h2>

              <p class="pubStamp">Published 6:14 pm Wednesday, December 14, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.troymessenger.com/author/jainetreadwell/" rel="bookmark">Jaine Treadwell</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-12-15 04:04:06" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Last minute shopping event to be held in downtown Troy. The City of Troy invites shoppers to wrap up their Christmas shopping at the city\u2019s \u201cLast Minute Shopping Event\u201d from 1 until 5 p.m. Sunday, December 18.\r\nIn downtown Troy, there is something for everyone on every shopper\u2019s list, said Leigh Anne Windham, Troy community development director.\r\n\u201cAnd as a shopping bonus, with every purchase made, there is an opportunity to win a basket filled with goodies from the downtown businesses, Windham said. \r\nSanta will be on the downtown square from 1 until 5 p.m. Boys and girls will have a chance to make their Christmas wishes known to Santa or to make any changes in their want-lists before the Jolly Ol\u2019 Elf packs his sleigh on Christmas Eve. \r\nIn the spirit of Christmas, from 2 until 4 p.m. everyone will be invited to sing Christmas carols with Shelia Jackson and Friends around the Gazebo.\r\n\u201cThe Last Minute Shopping Event \u201cis an opportunity to shop local and among friends and neighbors.","pluginVersion":"5.3.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-15 04:04:06'></div>
                </td>
            </tr>
        </table><p><span class="s1">The City of Troy invites shoppers to wrap up their Christmas shopping at the city’s “Last Minute Shopping Event” from 1 until 5 p.m. Sunday, December 18.</span></p>
<p><span class="s1">In downtown Troy, there is something for everyone on every shopper’s list, said Leigh Anne Windham, Troy community development director.</span></p>
<p><span class="s1">“And as a shopping bonus, with every purchase made, there is an opportunity to win a basket filled with goodies from the downtown businesses, Windham said. </span></p>
<div class="ad count7"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://troymessenger.us13.list-manage.com/subscribe/post?u=b6a98be02f106cd29360cd5e8&amp;id=1a2223b8ee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for our daily email newsletter</h2>
					<p for="mce-EMAIL">Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div></div></div><p><span class="s1">Santa will be on the downtown square from 1 until 5 p.m. Boys and girls will have a chance to make their Christmas wishes known to Santa or to make any changes in their want-lists before the Jolly Ol’ Elf packs his sleigh on Christmas Eve. </span></p>
<p><span class="s1">In the spirit of Christmas, from 2 until 4 p.m. everyone will be invited to sing Christmas carols with Shelia Jackson and Friends around the Gazebo.</span></p>
<p><span class="s1">“The Last Minute Shopping Event “is an opportunity to shop local and among friends and neighbors.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>
            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.troymessenger.com/2022/12/14/shelia-friends-welcome-christmas-with-singing-dancing-and-music/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img data-perfmatters-preload width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/12/SHELIAS-CONCERT.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" />          </a>
                    <h3><a href="https://www.troymessenger.com/2022/12/14/shelia-friends-welcome-christmas-with-singing-dancing-and-music/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Shelia &#038; Friends welcome Christmas with singing, dancing and music">Shelia &#038; Friends welcome Christmas with singing, dancing and music</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.troymessenger.com/2022/12/14/resolution-passed-to-allow-medical-cannabis-dispensary-licenses-in-troy/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/05/DSC_0865.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2022/12/14/resolution-passed-to-allow-medical-cannabis-dispensary-licenses-in-troy/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Resolution passed to allow medical cannabis dispensary licenses in Troy">Resolution passed to allow medical cannabis dispensary licenses in Troy</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.troymessenger.com/2022/12/13/pike-county-boe-appointes-cathy-lott/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Pike County BOE appointes Cathy Lott">Pike County BOE appointes Cathy Lott</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.troymessenger.com/2022/12/13/tickets-on-sale-for-pike-piddlers-storytelling-festival/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/12/12-29-ART-donald-davis-.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2022/12/13/tickets-on-sale-for-pike-piddlers-storytelling-festival/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Tickets on sale for Pike Piddler’s storytelling festival">Tickets on sale for Pike Piddler’s storytelling festival</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

  <div class="rev_ad">
    <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
      <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
  </div>


<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2315" class="wp-polls">
	<form id="polls_form_2315" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2315_nonce" name="wp-polls-nonce" value="b2df73ce80" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2315" /></p>
		<p style="text-align: center;"><strong>What is your favorite part of Christmas?</strong></p>
<div id="polls-2315-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-7233" name="poll_2315" value="7233" /> <label for="poll-answer-7233">Family time</label></li>
		<li><input type="radio" id="poll-answer-7234" name="poll_2315" value="7234" /> <label for="poll-answer-7234">Presents/gift giving</label></li>
		<li><input type="radio" id="poll-answer-7235" name="poll_2315" value="7235" /> <label for="poll-answer-7235">Parades/community events</label></li>
		<li><input type="radio" id="poll-answer-7236" name="poll_2315" value="7236" /> <label for="poll-answer-7236">Food</label></li>
		<li><input type="radio" id="poll-answer-7237" name="poll_2315" value="7237" /> <label for="poll-answer-7237">Church gatherings/events</label></li>
		<li><input type="radio" id="poll-answer-7238" name="poll_2315" value="7238" /> <label for="poll-answer-7238">Music/carols</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2315);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2315); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-2315-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-287419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-287419"><a href="https://www.troymessenger.com/">Home</a></li>
<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287420"><a href="https://www.troymessenger.com/category/news/">News</a></li>
<li id="menu-item-287421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287421"><a href="https://www.troymessenger.com/category/sports/">Sports</a></li>
<li id="menu-item-287423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287423"><a href="https://www.troymessenger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-287424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287424"><a href="https://www.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-287422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287422"><a href="https://www.troymessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-287425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287425"><a href="https://www.troymessenger.com/category/business/">Business</a></li>
<li id="menu-item-287426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287426"><a href="https://smb.troymessenger.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-287427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287427"><a href="https://www.troymessenger.com/services/about-us/">About Us</a></li>
<li id="menu-item-293168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293168"><a href="https://www.troymessenger.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-287429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287429"><a href="https://www.troymessenger.com/services/policies/">Policies</a></li>
<li id="menu-item-287430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287430"><a href="https://www.troymessenger.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-287431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287431"><a href="https://www.troymessenger.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-287432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287432"><a href="https://www.troymessenger.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-287434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287434"><a href="https://www.troymessenger.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-287433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287433"><a href="https://www.troymessenger.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-287435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287435"><a href="https://www.troymessenger.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-287436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287436"><a href="https://www.troymessenger.com/services/wedding-announcement/">Wedding Announcement</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Troy Messenger</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/plugins.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/main.js?1670425127" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.troymessenger.com\/2022\/12\/14\/last-minute-shopping-event-to-be-held-in-downtown-troy\/":295932};
	</script>
				<script type="pmdelayedscript" src="https://www.troymessenger.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1670425127j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.troymessenger.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-js.js?m=1670425127g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-12-15 04:04:06" src="https://trinitymedia.ai/player/trinity/50a086f1ab24b464355cc9278fdf8115/?postHash=a491eb8fb3ee0018dc50ddee9e563ef0&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.troymessenger.com%2F2022%2F12%2F14%2Flast-minute-shopping-event-to-be-held-in-downtown-troy%2F&#038;postConfig&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.troymessenger.com/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202250.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'174117222',post:'295932',tz:'-6',srv:'www.troymessenger.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '174117222', '295932' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":190,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>