  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>State Bound: Trojans advance to Class 5A Finals - The Troy Messenger | The Troy Messenger</title><link rel="preload" href="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-troymessenger.png" as="image" /><link rel="preload" href="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-mobile-troymessenger.png" as="image" /><link rel="preload" href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?w=1000" as="image" imagesrcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg 1000w, https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?resize=300,201 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?resize=768,514 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?resize=622,416 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?resize=523,350 523w" imagesizes="(max-width: 1000px) 100vw, 1000px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.troymessenger.com/wp-content/themes/2021-bni/style.css?1667925769" as="style">

								<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1667925768" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/css/normalize.css?1667925768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2021-bni/style.css?1667925769" />

        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/favicon-troymessenger.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="State Bound: Trojans advance to Class 5A Finals - The Troy Messenger" />
	<meta property="og:description" content="For the first time in nearly a decade, the Charles Henderson Trojans (12-1) will play for a state championship. The Trojans knocked off the Faith Academy Rams (11-3) by a score of 27-12 on the road Friday night in the Class 5A Semifinals. CHHS dominated much of the game rolling up 307 yards of offense [&hellip;]" />
	<meta property="og:url" content="https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/" />
	<meta property="og:site_name" content="The Troy Messenger" />
	<meta property="article:published_time" content="2022-11-26T04:36:42+00:00" />
	<meta property="og:image" content="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="669" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Josh Boutwell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","description":"Your life. Your news. Your way.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.troymessenger.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/#primaryimage","url":"https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg","contentUrl":"https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg","width":1000,"height":669,"caption":"Jywon Boyd makes a one-handed reception in the first quarter for a big gain to set up a touchdown against Faith Academy Friday night in Mobile. (Photo by Dan Smith)"},{"@type":"WebPage","@id":"https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/#webpage","url":"https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/","name":"State Bound: Trojans advance to Class 5A Finals - The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"primaryImageOfPage":{"@id":"https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/#primaryimage"},"datePublished":"2022-11-26T04:36:42+00:00","dateModified":"2022-11-26T04:36:42+00:00","author":{"@id":"https://www.troymessenger.com/#/schema/person/beeadc41875aaf75bcc74cdc7d6cf2be"},"breadcrumb":{"@id":"https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/"]}]},{"@type":"BreadcrumbList","@id":"https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.troymessenger.com/"},{"@type":"ListItem","position":2,"name":"State Bound: Trojans advance to Class 5A Finals"}]},{"@type":"Person","@id":"https://www.troymessenger.com/#/schema/person/beeadc41875aaf75bcc74cdc7d6cf2be","name":"Josh Boutwell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.troymessenger.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/341b11ead15a4dd4bc18c9d58bdd44b8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/341b11ead15a4dd4bc18c9d58bdd44b8?s=96&d=mm&r=g","caption":"Josh Boutwell"},"url":"https://www.troymessenger.com/author/joshboutwell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; State Bound: Trojans advance to Class 5A Finals Comments Feed" href="https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.troymessenger.com/_static/??-eJx9jcsKwjAQRX/IJBTa6kb8lnQy1tHJg8yE0r+3XQgWweV9HI5biqEE3AKKe4qLGMgjY8Skh1DYr1gN4+xhtZGSBZGT+4dv23c+QJCT7p/Cbaa0g1pzQjWl5jsxmkKgraILJOomzvASK7oy2qkRh1/7VjhgL0Jg9LEZ5SO8xWs3jpeh7/rz8AZ2Pln4' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.troymessenger.com/_static/??-eJyNkMuOwjAMRX8I16TioVmM+BQUktB6xnmoToT696QFFlCQ2ETJvcfXjvGSgILhYp2gEUGrpScTgzSeQlOVFb4i2lYLTnp4QmpNdiFj4tJRkElKkVlwPqFiH1Ehn9iBZH0+A5NUp5yYzNxtYcLNXKTl3vk6YbtuFeQhjmB6YouSR3YL2Bd4dP9zOWnzD0o1W/TRFq4p0uvBWW3tOF8pdF9HHOuyUKIhzcCxi/L0eLuzT1HT/+/CVHPwv2q3+1Gbfdturh+UoVk=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.troymessenger.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYWpiaGJuWkWAK+lIic=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.troymessenger.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-11-26 06:15:33');
</script>
<link rel="https://api.w.org/" href="https://www.troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.troymessenger.com/wp-json/wp/v2/posts/295540" /><link rel='shortlink' href='https://www.troymessenger.com/?p=295540' />
<link rel="alternate" type="application/json+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F2022%2F11%2F25%2Fstate-bound-trojans-advance-to-class-5a-finals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F2022%2F11%2F25%2Fstate-bound-trojans-advance-to-class-5a-finals%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">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</script>




				<script defer="defer" type="pmdelayedscript" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/troymessenger.com/htlbid.css" />
    <script src="https://htlbid.com/v3/troymessenger.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'charles-high, sports, news-main, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TROY-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/TROY-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/TROY-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TROY-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/TROY-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/TROY-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/TROY-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/TROY-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "charles-high", "sports", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/25/state-bound-trojans-advance-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.troymessenger.com" class="desktop">
          <img data-perfmatters-preload src="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-troymessenger.png" alt="The Troy Messenger" />
        </a>
        <a href="https://www.troymessenger.com" class="mobile">
          <img data-perfmatters-preload src="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-mobile-troymessenger.png" alt="The Troy Messenger" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-295540" class="share-facebook sd-button share-icon no-text" href="https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-295540" class="share-twitter sd-button share-icon no-text" href="https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20State%20Bound%3A%20Trojans%20advance%20to%20Class%205A%20Finals&body=https%3A%2F%2Fwww.troymessenger.com%2F2022%2F11%2F25%2Fstate-bound-trojans-advance-to-class-5a-finals%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="8db3a7472d" data-email-share-track-url="https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.troymessenger.com/2022/11/25/state-bound-trojans-advance-to-class-5a-finals/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-287393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-287393"><a href="https://www.troymessenger.com/">Home</a></li>
<li id="menu-item-287394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287394"><a href="https://www.troymessenger.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-287399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287399"><a href="https://www.troymessenger.com/category/business/">Business</a></li>
	<li id="menu-item-287401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287401"><a href="https://www.troymessenger.com/category/records/">Records</a></li>
</ul>
</li>
<li id="menu-item-287396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287396"><a href="https://www.troymessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-287395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-287395"><a href="https://www.troymessenger.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-288297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288297"><a href="https://www.troymessenger.com/category/troy-university/">Troy University</a></li>
	<li id="menu-item-288292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288292"><a href="https://www.troymessenger.com/category/charles-high/">Charles Henderson High</a></li>
	<li id="menu-item-288294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288294"><a href="https://www.troymessenger.com/category/pike-high/">Pike County High</a></li>
	<li id="menu-item-288293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288293"><a href="https://www.troymessenger.com/category/pike-liberal-high/">Pike Liberal Arts</a></li>
	<li id="menu-item-288295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288295"><a href="https://www.troymessenger.com/category/goshen-high/">Goshen High</a></li>
	<li id="menu-item-288296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288296"><a href="https://www.troymessenger.com/category/zion-chapel/">Zion Chapel</a></li>
</ul>
</li>
<li id="menu-item-287397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287397"><a href="https://www.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-287400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287400"><a href="https://www.troymessenger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-292398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292398"><a href="https://www.troymessenger.com/contests/">Contests</a></li>
<li id="menu-item-287403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-287403"><a href="https://www.troymessenger.com/">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-287404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287404"><a href="http://www.facebook.com/TheTroyMessenger">Facebook</a></li>
	<li id="menu-item-287405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287405"><a href="http://www.twitter.com/TroyMessenger">Twitter</a></li>
</ul>
</li>
<li id="menu-item-287406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287406"><a href="https://www.troymessenger.com/category/troy-life/">Troy Life</a></li>
<li id="menu-item-287407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287407"><a href="https://marketplace.troymessenger.com/adhunter/troymessenger">Classifieds</a></li>
<li id="menu-item-287408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287408"><a href="https://www.troymessenger.com/online-forms/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-287409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287409"><a href="https://www.troymessenger.com/services/about-us/">About Us</a></li>
	<li id="menu-item-287410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287410"><a href="https://www.troymessenger.com/services/policies/">Policies</a></li>
	<li id="menu-item-287411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287411"><a href="https://www.troymessenger.com/online-forms/">Submit</a>
	<ul class="sub-menu">
		<li id="menu-item-287412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287412"><a href="https://www.troymessenger.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
		<li id="menu-item-287413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287413"><a href="https://www.troymessenger.com/services/submit-a-photo/">Submit a Photo</a></li>
		<li id="menu-item-287414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287414"><a href="https://www.troymessenger.com/services/engagement-announcement/">Engagement Announcement</a></li>
		<li id="menu-item-287415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287415"><a href="https://www.troymessenger.com/services/wedding-announcement/">Wedding Announcement</a></li>
		<li id="menu-item-287416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287416"><a href="https://www.troymessenger.com/services/submit-a-classified-advertisement/">Submit A Classified Advertisement</a></li>
		<li id="menu-item-287417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287417"><a href="https://www.troymessenger.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-287418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287418"><a href="https://digital.troymessenger.com/">E-Edition</a></li>
<li id="menu-item-290333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290333"><a href="https://marketplace.troymessenger.com/AdHunter/troymessenger/Home/Search?majorClass=2600">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.troymessenger.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Troy Messenger..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">State Bound: Trojans advance to Class 5A Finals</h2>

              <p class="pubStamp">Published 10:36 pm Friday, November 25, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.troymessenger.com/author/joshboutwell/" rel="bookmark">Josh Boutwell</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="1000" height="669" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?w=1000" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg 1000w, https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?resize=300,201 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?resize=768,514 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?resize=622,416 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/O3I6244-copy.jpg?resize=523,350 523w" sizes="(max-width: 1000px) 100vw, 1000px" /></dt><dd class='wp-caption-text'>Jywon Boyd makes a one-handed reception in the first quarter for a big gain to set up a touchdown against Faith Academy Friday night in Mobile. (Photo by Dan Smith)</dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-11-26 06:15:33" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"State Bound: Trojans advance to Class 5A Finals. For the first time in nearly a decade, the Charles Henderson Trojans (12-1) will play for a state championship. The Trojans knocked off the Faith Academy Rams (11-3) by a score of 27-12 on the road Friday night in the Class 5A Semifinals.\r\n\r\nCHHS dominated much of the game rolling up 307 yards of offense and 14 first downs on offense, while the Trojan defense forced four turnovers.\r\n\r\n\u201cWe played extremely well and I think we played better than what the scoreboard says we did,\u201d CHHS coach Quinn Hambrite said. \u201cThey are playing above and beyond everyone\u2019s expectations and I couldn\u2019t be more proud of them.\u201d\r\n\r\nThe Rams had the ball four times in the first quarter and the Trojan defense forced three three-and-outs and a turnover on downs on those possessions. With just over two minutes left in the opening period, Charles Henderson receiver Jy\u2019won Boyd made an eye-popping one-handed catch from Parker Adams and raced 61 yards down to the 1-yard line. On the next play, Boyd scored on a 1-yard run to put CHHS up 7-0. The game would never be tied again \u2013 and CHHS would never trail \u2013 for the remainder of the game.\r\n\r\nAs the second quarter began, Boyd made a diving 21-yard touchdown catch from Adams to extend the Trojan lead to 14-0 with 11:08 left in the half. After the Trojan defense forced another turnover on downs, the Ram defense put points on the board with a 61-yard interception return for a touchdown with 6:44 left in the half to cut the CHHS lead to 14-6. The PAT was blocked by Zion Grady. The Trojans would take that lead into halftime.\r\n\r\nThe Trojan defense forced a turnover to open the third quarter when Damien Hart recovered a Ram fumble. Adams then found Boyd for a 30-yard pass deep into Faith territory.\r\n\r\nCharles Henderson drove inside the Ram 10 but miscommunication on a snap led to a 25-yard loss followed by a series of penalties that doomed the drive. The Trojan defense had the offense\u2019s back once again, though, as Grady forced a fumble and Boyd scooped it up and rumbled 31 yards for a defensive touchdown to extend the CHHS lead to 21-6 with 3:44 left in the third quarter.\r\n\r\nThe Charles Henderson defense struck again as Sequan Fagg made a leaping interception heading into the fourth quarter. Charles Henderson kicker Nik Peerson booted a 40-yard field goal to extend the Trojan lead to 24-6.\r\n\r\nCharles Henderson\u2019s Zach Batie wrestled the ball away from a Ram receiver for another Trojan interception and Peerson converted a 32-yard field goal with 2:42 left to seal the win. Faith Academy managed a 6-yard touchdown pass with 1:30 remaining to cut the lead to 27-12 but it was far too little, too late.\r\n\r\nBoyd was Charles Henderson\u2019s \u201chuman highlight reel\u201d tallying 303 all-purpose yards in all three phases of the game. He rushed for 61 yards and a touchdown on 14 carries along with grabbing three catches for 112 yards and a touchdown. He also completed a pass for 33 yards, returned a fumble for a 31-yard touchdown and returned two kicks for 66 yards. Boyd also earned three tackles on defense.\r\n\r\nZach Coleman rushed for 46 yards on 15 carries and Adams completed 7-of-12 passes for 142 yards, one touchdown and an interception. Stephon Mosely caught two passes for 58 yards. Hart led the Trojan defense with eight tackles and a tackle-for-loss, while Grady totaled 6 tackles, two tackles-for-loss, a sack and a forced fumble.\r\n\r\nWhile the feeling of happiness could be seen spread across each Trojan\u2019s face following the game, Hambrite avoided receiving the typical celebratory Gatorade bath following the game. Why? Because CHHS still has work to be done.\r\n\r\n\u201cHonestly it feels complete,\u201d Hambrite said when asked about his feelings following the win. I\u2019m happy for our guys and the job they did but for me, we have on more. I\u2019m going to be excited in the moment but it\u2019s not time to be happy or celebrate just yet. We still have on more game to play. I am happy for these guys and the smiles I see on their faces, though.\u201d\r\n\r\nThe Trojans will play the Ramsay Rams in the Class 5A State Championship on Dec. 1 at 7 p.m. at Jordan-Hare Stadium in Auburn.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-11-26 06:15:33'></div>
                </td>
            </tr>
        </table><p>For the first time in nearly a decade, the Charles Henderson Trojans (12-1) will play for a state championship. The Trojans knocked off the Faith Academy Rams (11-3) by a score of 27-12 on the road Friday night in the Class 5A Semifinals.</p>
<p>CHHS dominated much of the game rolling up 307 yards of offense and 14 first downs on offense, while the Trojan defense forced four turnovers.</p>
<p>“We played extremely well and I think we played better than what the scoreboard says we did,” CHHS coach Quinn Hambrite said. “They are playing above and beyond everyone’s expectations and I couldn’t be more proud of them.”</p>
<div class="ad count15"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://troymessenger.us13.list-manage.com/subscribe/post?u=b6a98be02f106cd29360cd5e8&amp;id=1a2223b8ee" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for our daily email newsletter</h2>
					<p for="mce-EMAIL">Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div></div></div><p>The Rams had the ball four times in the first quarter and the Trojan defense forced three three-and-outs and a turnover on downs on those possessions. With just over two minutes left in the opening period, Charles Henderson receiver Jy’won Boyd made an eye-popping one-handed catch from Parker Adams and raced 61 yards down to the 1-yard line. On the next play, Boyd scored on a 1-yard run to put CHHS up 7-0. The game would never be tied again – and CHHS would never trail – for the remainder of the game.</p>
<p>As the second quarter began, Boyd made a diving 21-yard touchdown catch from Adams to extend the Trojan lead to 14-0 with 11:08 left in the half. After the Trojan defense forced another turnover on downs, the Ram defense put points on the board with a 61-yard interception return for a touchdown with 6:44 left in the half to cut the CHHS lead to 14-6. The PAT was blocked by Zion Grady. The Trojans would take that lead into halftime.</p>
<p>The Trojan defense forced a turnover to open the third quarter when Damien Hart recovered a Ram fumble. Adams then found Boyd for a 30-yard pass deep into Faith territory.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Charles Henderson drove inside the Ram 10 but miscommunication on a snap led to a 25-yard loss followed by a series of penalties that doomed the drive. The Trojan defense had the offense’s back once again, though, as Grady forced a fumble and Boyd scooped it up and rumbled 31 yards for a defensive touchdown to extend the CHHS lead to 21-6 with 3:44 left in the third quarter.</p>
<p>The Charles Henderson defense struck again as Sequan Fagg made a leaping interception heading into the fourth quarter. Charles Henderson kicker Nik Peerson booted a 40-yard field goal to extend the Trojan lead to 24-6.</p>
<p>Charles Henderson’s Zach Batie wrestled the ball away from a Ram receiver for another Trojan interception and Peerson converted a 32-yard field goal with 2:42 left to seal the win. Faith Academy managed a 6-yard touchdown pass with 1:30 remaining to cut the lead to 27-12 but it was far too little, too late.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>Boyd was Charles Henderson’s “human highlight reel” tallying 303 all-purpose yards in all three phases of the game. He rushed for 61 yards and a touchdown on 14 carries along with grabbing three catches for 112 yards and a touchdown. He also completed a pass for 33 yards, returned a fumble for a 31-yard touchdown and returned two kicks for 66 yards. Boyd also earned three tackles on defense.</p>
<p>Zach Coleman rushed for 46 yards on 15 carries and Adams completed 7-of-12 passes for 142 yards, one touchdown and an interception. Stephon Mosely caught two passes for 58 yards. Hart led the Trojan defense with eight tackles and a tackle-for-loss, while Grady totaled 6 tackles, two tackles-for-loss, a sack and a forced fumble.</p>
<p>While the feeling of happiness could be seen spread across each Trojan’s face following the game, Hambrite avoided receiving the typical celebratory Gatorade bath following the game. Why? Because CHHS still has work to be done.</p>
<p>“Honestly it feels complete,” Hambrite said when asked about his feelings following the win. I’m happy for our guys and the job they did but for me, we have on more. I’m going to be excited in the moment but it’s not time to be happy or celebrate just yet. We still have on more game to play. I am happy for these guys and the smiles I see on their faces, though.”</p>
<p>The Trojans will play the Ramsay Rams in the Class 5A State Championship on Dec. 1 at 7 p.m. at Jordan-Hare Stadium in Auburn.</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.troymessenger.com/2022/11/23/demarcus-ware-named-semifinalist-for-pro-football-hall-of-fame/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/Demarcus-Ware.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2022/11/23/demarcus-ware-named-semifinalist-for-pro-football-hall-of-fame/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Demarcus Ware named semifinalist for Pro Football Hall of Fame">Demarcus Ware named semifinalist for Pro Football Hall of Fame</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.troymessenger.com/2022/11/23/trojans-look-to-win-the-sun-belt-west/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/Troy-Preview.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2022/11/23/trojans-look-to-win-the-sun-belt-west/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Trojans look to win the Sun Belt West">Trojans look to win the Sun Belt West</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.troymessenger.com/2022/11/23/trojans-battle-in-thanksgiving-tournament/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/CHHS-Basketball.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2022/11/23/trojans-battle-in-thanksgiving-tournament/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Trojans battle in Thanksgiving Tournament">Trojans battle in Thanksgiving Tournament</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.troymessenger.com/2022/11/23/phillips-ties-ncaa-record-in-dominant-troy-win/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2022/11/Troy-mens-hoops.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2022/11/23/phillips-ties-ncaa-record-in-dominant-troy-win/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Phillips ties NCAA record in dominant Troy win">Phillips ties NCAA record in dominant Troy win</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2314" class="wp-polls">
	<form id="polls_form_2314" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2314_nonce" name="wp-polls-nonce" value="881c4fca4c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2314" /></p>
		<p style="text-align: center;"><strong>What's your favorite Thanksgiving dish?</strong></p>
<div id="polls-2314-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-7227" name="poll_2314" value="7227" /> <label for="poll-answer-7227">Turkey</label></li>
		<li><input type="radio" id="poll-answer-7228" name="poll_2314" value="7228" /> <label for="poll-answer-7228">Dressing</label></li>
		<li><input type="radio" id="poll-answer-7229" name="poll_2314" value="7229" /> <label for="poll-answer-7229">Pumpkin Pie</label></li>
		<li><input type="radio" id="poll-answer-7230" name="poll_2314" value="7230" /> <label for="poll-answer-7230">Stuffing</label></li>
		<li><input type="radio" id="poll-answer-7231" name="poll_2314" value="7231" /> <label for="poll-answer-7231">Sweet Potato Casserole</label></li>
		<li><input type="radio" id="poll-answer-7232" name="poll_2314" value="7232" /> <label for="poll-answer-7232">Pecan Pie</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2314);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2314); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-2314-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-287419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-287419"><a href="https://www.troymessenger.com/">Home</a></li>
<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287420"><a href="https://www.troymessenger.com/category/news/">News</a></li>
<li id="menu-item-287421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287421"><a href="https://www.troymessenger.com/category/sports/">Sports</a></li>
<li id="menu-item-287423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287423"><a href="https://www.troymessenger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-287424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287424"><a href="https://www.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-287422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287422"><a href="https://www.troymessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-287425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287425"><a href="https://www.troymessenger.com/category/business/">Business</a></li>
<li id="menu-item-287426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287426"><a href="https://smb.troymessenger.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-287427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287427"><a href="https://www.troymessenger.com/services/about-us/">About Us</a></li>
<li id="menu-item-293168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293168"><a href="https://www.troymessenger.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-287429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287429"><a href="https://www.troymessenger.com/services/policies/">Policies</a></li>
<li id="menu-item-287430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287430"><a href="https://www.troymessenger.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-287431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287431"><a href="https://www.troymessenger.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-287432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287432"><a href="https://www.troymessenger.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-287434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287434"><a href="https://www.troymessenger.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-287433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287433"><a href="https://www.troymessenger.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-287435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287435"><a href="https://www.troymessenger.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-287436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287436"><a href="https://www.troymessenger.com/services/wedding-announcement/">Wedding Announcement</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Troy Messenger</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1667925769" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/plugins.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/main.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.troymessenger.com\/2022\/11\/25\/state-bound-trojans-advance-to-class-5a-finals\/":295540};
	</script>
				<script type="pmdelayedscript" src="https://www.troymessenger.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1668541476j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.troymessenger.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.troymessenger.com/wp-content/plugins/wp-polls/polls-js.js?m=1667925768g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-11-26 06:15:33" src="https://trinitymedia.ai/player/trinity/50a086f1ab24b464355cc9278fdf8115/?postHash=b285813b4f62beccdc5475dc05f34dc6&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.troymessenger.com%2F2022%2F11%2F25%2Fstate-bound-trojans-advance-to-class-5a-finals%2F&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.troymessenger.com/wp-content/mu-plugins/jetpack-11.5/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202247.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'174117222',post:'295540',tz:'-6',srv:'www.troymessenger.com',hp:'vip',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '174117222', '295540' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>