  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Senior Complex now fully open - The Troy Messenger | The Troy Messenger</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.troymessenger.com/wp-content/themes/2021-bni/style.css?1637249745" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/css/normalize.css?1636993680" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2021-bni/style.css?1637249745" />

        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1636993680"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/favicon-troymessenger.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Senior Complex now fully open - The Troy Messenger" />
	<meta property="og:description" content="Some classes are back to full capacity while others are slower re-opening. “But, it’s great to have the opportunity to be back together again,” said Catherine Jordan, senior center director. “The pandemic has kept us home and sometimes alone. It’s not good to be alone and, with the Colley Senior Complex back open, no senior [&hellip;]" />
	<meta property="og:url" content="https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/" />
	<meta property="og:site_name" content="The Troy Messenger" />
	<meta property="article:published_time" content="2021-11-18T23:04:59+00:00" />
	<meta property="og:image" content="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jaine Treadwell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","description":"Your life. Your news. Your way.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.troymessenger.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/#primaryimage","inLanguage":"en-US","url":"https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg","contentUrl":"https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg","width":4928,"height":3264,"caption":"Jaine Treadwell | The Messenger A gathering of movie goers enjoyed a Thanksgiving movie and lunch at the Colley Senior Complex on Tuesday. Movie and lunch is just one of the activities and events that the senior complex offers. The complex is now fully open. Enjoying a movie and lunch are, from left Joan Snellgrove, Betty Minton and Sallie Fenn."},{"@type":"WebPage","@id":"https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/#webpage","url":"https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/","name":"Senior Complex now fully open - The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"primaryImageOfPage":{"@id":"https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/#primaryimage"},"datePublished":"2021-11-18T23:04:59+00:00","dateModified":"2021-11-18T23:04:59+00:00","author":{"@id":"https://www.troymessenger.com/#/schema/person/5e22d9e4a25c395e2e88d66e4c76abf5"},"breadcrumb":{"@id":"https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/"]}]},{"@type":"BreadcrumbList","@id":"https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.troymessenger.com/"},{"@type":"ListItem","position":2,"name":"Senior Complex now fully open"}]},{"@type":"Person","@id":"https://www.troymessenger.com/#/schema/person/5e22d9e4a25c395e2e88d66e4c76abf5","name":"Jaine Treadwell","image":{"@type":"ImageObject","@id":"https://www.troymessenger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d26c1cdf158c7f8728ae33e48794c757?s=96&d=mm&r=g","caption":"Jaine Treadwell"},"url":"https://www.troymessenger.com/author/jainetreadwell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; Senior Complex now fully open Comments Feed" href="https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.troymessenger.com/_static/??-eJyNUltuAjEMvFCzYUFC5aPqUao8zK6p81CcCO3t611AggItP1Fsz9ieSfQxK4yOmgfWjll75KotJfetCG0xZdJcJ4IuYOwE8KavGQfWATwaIAgQ602QyUxQFMFg3PQaXWrX8Q3JpVhnTKY2YJyJtaQIVeWS9kigMrraClwp4O60um1I/nmjXsbgEUwdZV0bUXWrbt3ZxY5LGoXFj0Usrhke/4EYLyVlTflTlaRyImK9nEpgT6GMIYtsrma/l7cS0blZQrdMuyuqU/Gum6gLsuF6te6VGDopN4pZ5zf/DQ5NXaYfoGYjn6RfdRsdkm8kXXg0BbzxflquGIeXW3yJWZqTQ0OK0pD4Jnjo2bNWs/5zYuZ8ho9+u9nudpvte/8DHOoWHg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.troymessenger.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZmpmaWluUEWAK+4Iiw=" ></script><link rel="https://api.w.org/" href="https://www.troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.troymessenger.com/wp-json/wp/v2/posts/287601" /><link rel='shortlink' href='https://www.troymessenger.com/?p=287601' />
<link rel="alternate" type="application/json+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F2021%2F11%2F18%2Fsenior-complex-now-fully-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F2021%2F11%2F18%2Fsenior-complex-now-fully-open%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '6193d00a25d7054b2df5e5dc';
          var adm_dam_id = '5f28ba08da6fa904f9fb88bd';
          var adm_dpm_id = '5f28b951da6fa904f9fb88b7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});" class="paywall_login">Log In</li>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          //$( document ).ready(function() {
            //// Digital Monthly Membership
            //$('#adm_dmm').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            //});
            //// Digital Annual Membership
            //$('#adm_dam').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            //});
            //// Digital and Print Membership
            //$('#adm_dpm').click(function(c) {
              //c.preventDefault();
              //window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            //});
          //});
				</script>


				<script defer="defer" type="text/javascript" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                  

  <script src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	

<script>
  window.googletag = window.googletag || {cmd: []};

	

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TROY-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/TROY-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TROY-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/TROY-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/TROY-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

			googletag.defineSlot('/1613683/TROY-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/TROY-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

	  }


                          googletag.pubads().setTargeting("catname", [ "news", "troy", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/11/18/senior-complex-now-fully-ope");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 400% viewports.
      renderMarginPercent: 200,  // Render slots within 200% viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    // TURNING OFF DISABLEINITIALLOAD WITH DEACTIVATING AUM
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




	

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-three', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-four', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=28710939'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.troymessenger.com" class="desktop">
          <img src="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-troymessenger.png" alt="The Troy Messenger" />
        </a>
        <a href="https://www.troymessenger.com" class="mobile">
          <img src="https://www.troymessenger.com/wp-content/themes/2021-troy-child/media/img/brand/logo-white-mobile-troymessenger.png" alt="The Troy Messenger" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-287601" class="share-facebook sd-button share-icon no-text" href="https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-287601" class="share-twitter sd-button share-icon no-text" href="https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.troymessenger.com/2021/11/18/senior-complex-now-fully-open/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-287393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-287393"><a href="https://www.troymessenger.com/">Home</a></li>
<li id="menu-item-287394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-287394"><a href="https://www.troymessenger.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-287399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287399"><a href="https://www.troymessenger.com/category/business/">Business</a></li>
	<li id="menu-item-287401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287401"><a href="https://www.troymessenger.com/category/records/">Records</a></li>
</ul>
</li>
<li id="menu-item-287396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287396"><a href="https://www.troymessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-287395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-287395"><a href="https://www.troymessenger.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-287398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287398"><a href="https://www.troymessenger.com/category/sports/good-sports/">Good Sports</a></li>
</ul>
</li>
<li id="menu-item-287397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287397"><a href="https://www.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-287400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287400"><a href="https://www.troymessenger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-287402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287402"><a href="https://www.troymessenger.com/contests/">Contests</a></li>
<li id="menu-item-287403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-287403"><a href="https://www.troymessenger.com/">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-287404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287404"><a href="http://www.facebook.com/TheTroyMessenger">Facebook</a></li>
	<li id="menu-item-287405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287405"><a href="http://www.twitter.com/TroyMessenger">Twitter</a></li>
</ul>
</li>
<li id="menu-item-287406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287406"><a href="https://www.troymessenger.com/category/troy-life/">Troy Life</a></li>
<li id="menu-item-287407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287407"><a href="https://marketplace.troymessenger.com/adhunter/troymessenger">Classifieds</a></li>
<li id="menu-item-287408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287408"><a href="https://www.troymessenger.com/online-forms/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-287409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287409"><a href="https://www.troymessenger.com/services/about-us/">About Us</a></li>
	<li id="menu-item-287410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287410"><a href="https://www.troymessenger.com/services/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-287411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287411"><a href="https://www.troymessenger.com/online-forms/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-287412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287412"><a href="https://www.troymessenger.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-287413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287413"><a href="https://www.troymessenger.com/services/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-287414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287414"><a href="https://www.troymessenger.com/services/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-287415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287415"><a href="https://www.troymessenger.com/services/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-287416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287416"><a href="https://www.troymessenger.com/services/submit-a-classified-advertisement/">Submit A Classified Advertisement</a></li>
	<li id="menu-item-287417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287417"><a href="https://www.troymessenger.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-287418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287418"><a href="https://subscriptions.troymessenger.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=TMES">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.troymessenger.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Troy Messenger..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-one'); });
  </script>
</div></div>
        </div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Senior Complex now fully open</h2>

        <p class="pubStamp">Published 5:04 pm Thursday, November 18, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.troymessenger.com/author/jainetreadwell/" rel="bookmark">Jaine Treadwell</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="1024" height="678" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg 4928w, https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg?resize=300,199 300w, https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg?resize=768,509 768w, https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg?resize=1024,678 1024w, https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg?resize=1536,1017 1536w, https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg?resize=2048,1356 2048w, https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg?resize=622,412 622w, https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/colley-complex.jpg?resize=528,350 528w" sizes="(max-width: 1024px) 100vw, 1024px" /></dt><dd class='wp-caption-text'>Jaine Treadwell | The Messenger
A gathering of movie goers enjoyed a Thanksgiving movie and lunch at the Colley Senior Complex on Tuesday. Movie and lunch is just one of the activities and events that the senior complex offers. The complex is now fully open. Enjoying a movie and lunch are, from left Joan Snellgrove, Betty Minton and Sallie Fenn.</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Senior Complex now fully open. Some classes are back to full capacity while others are slower re-opening.\r\n\u201cBut, it\u2019s great to have the opportunity to be back together again,\u201d said Catherine Jordan, senior center director. \u201cThe pandemic has kept us home and sometimes alone. It\u2019s not good to be alone and, with the Colley Senior Complex back open, no senior has to be alone. We welcome everyone back.\u201d\r\nJordan said, already, the seniors are on the move.\r\n\u201cOn December 6, our line dancers are traveling to a rehabilitation center in Montgomery to dance and we are excited about that,\u201d Jordan said. \u201cWe are not going to visit local rehab facilities just yet because they are not fully open but we are looking forward to those opportunities.\u201d\r\nHowever, Jordan said the Colley dancers will perform for the Colley Senior Complex Christmas Gathering on December 12.\r\nOn Tuesday, a large group of seniors gathered for \u201cLunch & Movie\u201d at the complex and enjoyed \u201cA Family Thanksgiving.\u201d\r\n\u201cBecause it\u2019s the season of Thanksgiving, I thought our seniors would enjoy a Thanksgiving movie,\u201d Jordan said. \u201cIt was a funny, family-oriented movie and we all like to laugh and have fun and we like to eat.\u201d\r\nJordan joked that she had worked hard all morning preparing the lunch. All the moviegoers laughed because they knew Jordan\u2019s hard work was \u201cpicking up\u201d the lunch from the restaurant.\r\n\u201cThe Colley Senior Complex offers a wide variety of activities and events,\u201d Jordan said. \u201cWe are excited to be fully open again and invite our members and potential new members to visit us and learn more about all we have to offer.\u201d","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">Some classes are back to full capacity while others are slower re-opening.</span></p>
<p><span class="s1">“But, it’s great to have the opportunity to be back together again,” said Catherine Jordan, senior center director. “The pandemic has kept us home and sometimes alone. It’s not good to be alone and, with the Colley Senior Complex back open, no senior has to be alone. We welcome everyone back.”</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div></div><p><span class="s1">Jordan said, already, the seniors are on the move.</span></p>
<p><span class="s1">“On December 6, our line dancers are traveling to a rehabilitation center in Montgomery to dance and we are excited about that,” Jordan said. “We are not going to visit local rehab facilities just yet because they are not fully open but we are looking forward to those opportunities.”</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-instory-third'); });
  </script>
</div></div><p><span class="s1">However, Jordan said the Colley dancers will perform for the Colley Senior Complex Christmas Gathering on December 12.</span></p>
<p><span class="s1">On Tuesday, a large group of seniors gathered for “Lunch &amp; Movie” at the complex and enjoyed “A Family Thanksgiving.”</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div></div><p><span class="s1">“Because it’s the season of Thanksgiving, I thought our seniors would enjoy a Thanksgiving movie,” Jordan said. “It was a funny, family-oriented movie and we all like to laugh and have fun and we like to eat.”</span></p>
<p><span class="s1">Jordan joked that she had worked hard all morning preparing the lunch. All the moviegoers laughed because they knew Jordan’s hard work was “picking up” the lunch from the restaurant.</span></p>
<p><span class="s1">“The Colley Senior Complex offers a wide variety of activities and events,” Jordan said. “We are excited to be fully open again and invite our members and potential new members to visit us and learn more about all we have to offer.”</span></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.troymessenger.com/2021/11/18/patriots-play-for-second-straight-title/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/DSC_9459.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2021/11/18/patriots-play-for-second-straight-title/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Patriots play for second-straight title">Patriots play for second-straight title</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.troymessenger.com/2021/11/18/chie-hitchner-textiles-exhibited-at-johnson-center-for-the-arts/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/Kimono.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2021/11/18/chie-hitchner-textiles-exhibited-at-johnson-center-for-the-arts/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Chie Hitchner textiles exhibited at Johnson Center for the Arts">Chie Hitchner textiles exhibited at Johnson Center for the Arts</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.troymessenger.com/2021/11/18/salvation-army-ready-to-assist/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Salvation  Army ready  to assist">Salvation  Army ready  to assist</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.troymessenger.com/2021/11/17/pcso-alpha-phi-sigma-teach-substance-abuse-awareness-class-at-ges/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/IMG_2517.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.troymessenger.com/2021/11/17/pcso-alpha-phi-sigma-teach-substance-abuse-awareness-class-at-ges/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="PCSO, Alpha Phi Sigma teach substance abuse awareness class at GES">PCSO, Alpha Phi Sigma teach substance abuse awareness class at GES</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.troymessenger.com/2021/11/17/pcso-alpha-phi-sigma-teach-substance-abuse-awareness-class-at-ges/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.troymessenger.com/2021/11/17/pcso-alpha-phi-sigma-teach-substance-abuse-awareness-class-at-ges/">
              <img src="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/11/IMG_2517.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.troymessenger.com/2021/11/17/pcso-alpha-phi-sigma-teach-substance-abuse-awareness-class-at-ges/">PCSO, Alpha Phi Sigma teach substance abuse awareness class&hellip;</a> </h4>
          <a href="https://www.troymessenger.com/2021/11/17/pcso-alpha-phi-sigma-teach-substance-abuse-awareness-class-at-ges/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2305" class="wp-polls">
		<p style="text-align: center;"><strong>Do you support casino gambling in Alabama?</strong></p>
<div id="polls-2305-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li>Yes. <small>(74%, 79 Votes)</small><div class="pollbar" style="width: 74%;" title="Yes. (74% | 79 Votes)"></div></li>
		<li>No. <small>(19%, 20 Votes)</small><div class="pollbar" style="width: 19%;" title="No. (19% | 20 Votes)"></div></li>
		<li>I'm not sure. <small>(7%, 8 Votes)</small><div class="pollbar" style="width: 7%;" title="I'm not sure. (7% | 8 Votes)"></div></li>
		</ul>
<p style="text-align: center;">Total Voters: <strong>107</strong></p>
</div>
		<input type="hidden" id="poll_2305_nonce" name="wp-polls-nonce" value="f51a92f655" />
</div>
<div id="polls-2305-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-four'); });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-287419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-287419"><a href="https://www.troymessenger.com/">Home</a></li>
<li id="menu-item-287420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-287420"><a href="https://www.troymessenger.com/category/news/">News</a></li>
<li id="menu-item-287421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287421"><a href="https://www.troymessenger.com/category/sports/">Sports</a></li>
<li id="menu-item-287423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287423"><a href="https://www.troymessenger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-287424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287424"><a href="https://www.troymessenger.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-287422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287422"><a href="https://www.troymessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-287425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287425"><a href="https://www.troymessenger.com/category/business/">Business</a></li>
<li id="menu-item-287426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287426"><a href="https://smb.troymessenger.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-287427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287427"><a href="https://www.troymessenger.com/services/about-us/">About Us</a></li>
<li id="menu-item-287428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287428"><a href="https://www.troymessenger.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-287429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287429"><a href="https://www.troymessenger.com/services/policies/">Policies</a></li>
<li id="menu-item-287430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287430"><a href="https://www.troymessenger.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-287431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287431"><a href="https://www.troymessenger.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-287432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287432"><a href="https://www.troymessenger.com/services/letters-to-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-287434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287434"><a href="https://www.troymessenger.com/services/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-287433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287433"><a href="https://www.troymessenger.com/services/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-287435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287435"><a href="https://www.troymessenger.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-287436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287436"><a href="https://www.troymessenger.com/services/wedding-announcement/">Wedding Announcement</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, The Troy Messenger</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1636993680"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/plugins.js?1636993680"></script>
        <script defer="defer" src="https://www.troymessenger.com/wp-content/themes/2021-bni/media/js/main.js?1636993680"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.troymessenger.com\/2021\/11\/18\/senior-complex-now-fully-open\/":287601};
	</script>
				<script type="text/javascript" src="https://www.troymessenger.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1636993679j" ></script><script src='https://www.troymessenger.com/wp-includes/js/admin-bar.min.js?ver=5.8.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.troymessenger.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1636993680j" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=50a086f1ab24b464355cc9278fdf8115&#038;postHash=a7cb3fad4a7c0807c7555feeefa4065b&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.troymessenger.com%2F2021%2F11%2F18%2Fsenior-complex-now-fully-open%2F&#038;ver=5.8.2' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.troymessenger.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'174117222',post:'287601',tz:'-6',srv:'www.troymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117222', '287601' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async></script>
        
        
    </body>
</html>