<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Troy Walmart to host COVID-19 vaccine events - The Troy Messenger | The Troy Messenger</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.troymessenger.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/css/base.css?1598303905" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/style.css?1597348382" />

        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/favicon-troymessenger.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Troy Walmart to host COVID-19 vaccine events - The Troy Messenger" />
	<meta property="og:description" content="Walmart will host a drive-thru clinic for Pfizer COVID-19 vaccines at the Troy Walmart Supercenter parking lot beginning Feb. 25. The Supercenter is located at 1420 U.S. Highway 231 South. The vaccines will be offered through the U.S. Federal Retail Pharmacy Program. Eligible patients can schedule a vaccine appointment via Walmart website, making it convenient [&hellip;]" />
	<meta property="og:url" content="https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/" />
	<meta property="og:site_name" content="The Troy Messenger" />
	<meta property="article:published_time" content="2021-02-24T16:12:59+00:00" />
	<meta property="article:modified_time" content="2021-02-24T16:17:38+00:00" />
	<meta property="og:image" content="https://www.troymessenger.com/wp-content/uploads/sites/24/2020/03/facebook-troymessenger.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="208" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Huck Treadwell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.troymessenger.com/#website","url":"https://www.troymessenger.com/","name":"The Troy Messenger","description":"Your life. Your news. Your way.","potentialAction":[{"@type":"SearchAction","target":"https://www.troymessenger.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/#webpage","url":"https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/","name":"Troy Walmart to host COVID-19 vaccine events - The Troy Messenger","isPartOf":{"@id":"https://www.troymessenger.com/#website"},"datePublished":"2021-02-24T16:12:59+00:00","dateModified":"2021-02-24T16:17:38+00:00","author":{"@id":"https://www.troymessenger.com/#/schema/person/a4a8e3d1201c2ca31fb112d57a0b287b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/"]}]},{"@type":"Person","@id":"https://www.troymessenger.com/#/schema/person/a4a8e3d1201c2ca31fb112d57a0b287b","name":"Huck Treadwell","image":{"@type":"ImageObject","@id":"https://www.troymessenger.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aecb3f3165f7d67e7f11b627af808232?s=96&d=mm&r=g","caption":"Huck Treadwell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Troy Messenger &raquo; Troy Walmart to host COVID-19 vaccine events Comments Feed" href="https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.troymessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.troymessenger.com/_static/??-eJx9UVtuwyAQvFCB2Kqo8lH1LIBxvQkvsYtS375rJ6lSWfaPhXeG2ZlB3YqA5EIbPCqHqAaDE7icUEZIkidv6pVyQUWMX23++TtsWasQICkbsruKALaaOiukOfh/uryIfCJVQvuGhCp6qjl5EqXmEYIXBRy16l/UUN5lbIMw7At1vAZu3tDkq7AJhDzJXtrV2nN8kHOhmYEhYU09tMyjkkNAtX4F03apCLFwJiQzjlwKJyrNBnDrtg0o7uBGja1HdtifOr0Ee7R6xOJOZ+Em7muHHJt4erx4Kobf7CzfV1uP/+XKV/zsdNfp84fu9S8kbtF+' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.troymessenger.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.troymessenger.com/wp-includes/js/jquery/jquery.js?m=1604003716g'></script>
<link rel="https://api.w.org/" href="https://www.troymessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.troymessenger.com/wp-json/wp/v2/posts/282698" /><link rel='shortlink' href='https://www.troymessenger.com/?p=282698' />
<link rel="alternate" type="application/json+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F2021%2F02%2F24%2Ftroy-walmart-to-host-covid-19-vaccine-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.troymessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.troymessenger.com%2F2021%2F02%2F24%2Ftroy-walmart-to-host-covid-19-vaccine-events%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025288-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f28b7ef0cb01b3891d02540';
          var adm_dam_id = '5f28ba08da6fa904f9fb88bd';
          var adm_dpm_id = '5f28b951da6fa904f9fb88b7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/zhzmrGx_zt-vfaQ_6b2ekfNcgJPlLONRC7pT2mJQiVwZF4HmeTAoMiZgkCI6ScTwn7s2sbnCyF2cBM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TROY-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TROY-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/TROY-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TROY-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TROY-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TROY-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/TROY-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "coronavirus", "news", "pike-county",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/02/24/troy-walmart-to-host-covid-1");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/TROY-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/TROY-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/TROY-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TROY-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TROY-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TROY-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TROY-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TROY-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TROY-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TROY-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TROY-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TROY-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TROY-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TROY-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TROY-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TROY-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TROY-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TROY-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TROY-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TROY-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TROY-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TROY-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TROY-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/TROY-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=28710939'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="http://www.facebook.com/TheTroyMessenger" rel="bookmark">Facebook</a></li>
	<li><a href="http://www.twitter.com/TroyMessenger" rel="bookmark">Twitter</a></li>
	<li><a href="https://www.troymessenger.com/category/troy-life/" rel="bookmark">Troy Life</a></li>
	<li><a href="https://marketplace.troymessenger.com/adhunter/troymessenger" rel="bookmark">Classifieds</a></li>
	<li class="subscribe"><a href="https://www.troymessenger.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="https://www.troymessenger.com/online-forms/" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
      <li class=""><a href="https://www.troymessenger.com/subscriptions/">Subscribe</a></li>
			<li><a href="https://www.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://www.troymessenger.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
		</ul>
	</li>
	<li>
		<a href="https://www.troymessenger.com/online-forms/" rel="bookmark">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://www.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://www.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://www.troymessenger.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.troymessenger.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
	<li><a href="http://eepurl.com/b81IXb" rel="bookmark">Newsletter Signup</a></li>
	<li><a href="https://subscriptions.troymessenger.com/CircStore/Account/Login?vendor=DirXion&prodId=TMES" title="" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								February 24, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">70&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.troymessenger.com">
									<img src="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/logo-troymessenger.png" alt="The Troy Messenger" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.troymessenger.com">
									<img class="logo" class="logo" src="https://www.troymessenger.com/wp-content/themes/2016-troy-child/media/img/brand/logo-troymessenger.png" alt="The Troy Messenger" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.troymessenger.com">Home</a></li>
	<li class="news "><a href="https://www.troymessenger.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul ulass="left">
							<li><a href="https://www.troymessenger.com/category/news/brundidge" title="" rel="bookmark">Brundidge News</a></li>
							<li><a href="https://www.troymessenger.com/category/news/goshen" title="" rel="bookmark">Goshen News</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/news/troy" title="" rel="bookmark">Troy News</a></li>
							<li><a href="https://www.troymessenger.com/category/news/pike-county" title="" rel="bookmark">Pike County News</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>

												<div class="story">
														<h3><a href="https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/" rel="bookmark" title="Troy Walmart to host COVID-19 vaccine events">Troy Walmart to host COVID-19 vaccine events</a></h3>										
							<h4 class="date">Wednesday, February 24, 2021 10:12 am</h4>
							<p>Walmart will host a drive-thru clinic for Pfizer COVID-19 vaccines at the Troy Walmart Supercenter parking lot beginning Feb. 25. The Supercenter is located at&nbsp;... 
								<span class="meta">
									<a href="https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/23/imagi-con-virtual-set-for-saturday/" rel="bookmark" title="Imagi-Con Virtual set for Saturday">Imagi-Con Virtual set for Saturday</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/23/sign-up-for-emas-rave-emergency-notifications/" rel="bookmark" title="Sign up for EMA’s Rave emergency  notifications">Sign up for EMA’s Rave emergency  notifications</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/23/artist-says-his-exhibit-is-loud-noisy-and-obnoxious/" rel="bookmark" title="Artist says his exhibit is loud, noisy and obnoxious">Artist says his exhibit is loud, noisy and obnoxious</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
			</li>

	<li class="obits"><a href="https://www.troymessenger.com/category/obituaries/">Obits</a></li>

	<li class="sports"><a href="https://www.troymessenger.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.troymessenger.com/category/sports/troy-university" title="" rel="bookmark">Troy University</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/charles-high" title="" rel="bookmark">Charles Henderson High School</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/pike-liberal-high" title="" rel="bookmark">Pike Liberal Arts</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/goshen-high" title="" rel="bookmark">Goshen High School</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/sports/pike-high" title="" rel="bookmark">Pike County High School</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/zion-chapel" title="" rel="bookmark">Zion Chapel High School</a></li>
							<li><a href="https://www.troymessenger.com/category/sports/ariton" title="" rel="bookmark">Ariton High School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://www.troymessenger.com/2021/02/23/sullivan-trojans-knock-off-in-state-rival-uab/" rel="bookmark" title="Sullivan, Trojans knock off in-state rival UAB">Sullivan, Trojans knock off in-state rival UAB</a></h3>										
							<h4 class="date">Tuesday, February 23, 2021 10:35 pm</h4>
							<p>A pair of four-run innings lifted the Troy Trojans to a 10-3 win over the UAB Blazers on Tuesday night in Troy.    
								<span class="meta">
									<a href="https://www.troymessenger.com/2021/02/23/sullivan-trojans-knock-off-in-state-rival-uab/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.troymessenger.com/2021/02/23/sullivan-trojans-knock-off-in-state-rival-uab/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/23/hambrite-arrives-on-chhs-campus/" rel="bookmark" title="Hambrite arrives on CHHS campus">Hambrite arrives on CHHS campus</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/22/trojans-welcome-in-uab/" rel="bookmark" title="Trojans welcome in UAB">Trojans welcome in UAB</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/22/282657/" rel="bookmark" title="Trojans heading back to state semifinals with win over Carroll">Trojans heading back to state semifinals with win over Carroll</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="lifestyles"><a href="https://www.troymessenger.com/category/lifestyles/">Lifestyles</a>
		<!-- LIFESTYLES DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
							<li><a href="https://www.troymessenger.com/category/lifestyles/school-news" title="" rel="bookmark">School News</a></li>
							<li><a href="https://www.troymessenger.com/category/lifestyles/engagements" title="" rel="nofollow">Engagements</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://www.troymessenger.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" rel="bookmark">
								<img width="678" height="1024" src="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/01/DSC_0214-e1610157816902.jpg?w=678" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />							</a>
														<h3><a href="https://www.troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" rel="bookmark" title="Taylor shares &#8216;brushstrokes of life&#8217;">Taylor shares &#8216;brushstrokes of life&#8217;</a></h3>										
							<h4 class="date">Friday, January 8, 2021 8:04 pm</h4>
							<p>When nightfall came to the farm where Jennifer Stottle Taylor lived in North Alabama, there was something magical, something calling, about the night sky.   
								<span class="meta">
									<a href="https://www.troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/10/23/students-shine-in-art-the-size-of-a-dollar-bill-exhibit/" rel="bookmark" title="Students shine in ‘art the size of a dollar bill’ exhibit">Students shine in ‘art the size of a dollar bill’ exhibit</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/08/10/278604/" rel="bookmark" title=""></a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2020/07/25/i-just-look-for-the-light/" rel="bookmark" title="&#8216;I just look for the light&#8217;">&#8216;I just look for the light&#8217;</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLES DROP END -->
			</li>

	<li class="good-sports"><a href="https://www.troymessenger.com/category/sports/good-sports/">Good Sports</a></li>

	<li class="business"><a href="https://www.troymessenger.com/category/business/">Business</a></li>

	<li class="opinion"><a href="https://www.troymessenger.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.troymessenger.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/opinion/guest" title="" rel="bookmark">Guest Columnist</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/opinion-columnists/stacy-graning" title="" rel="bookmark">Stacy Graning</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/opinion-columnists/jaine-treadwell" title="" rel="bookmark">Jaine Treadwell</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/opinion-columnists/jacob-holmes" title="" rel="bookmark">Jacob Holmes</a></li>
							<li><a href="https://www.troymessenger.com/category/opinion/opinion-columnists/dan-sutter" title="" rel="bookmark">Dan Sutter</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.troymessenger.com/2020/06/12/back-to-the-simpler-times/" rel="bookmark" title="Back to the simpler times">Back to the simpler times</a></h3>										
							<h4 class="date">Friday, June 12, 2020 8:35 pm</h4>
							<p>On the kitchen wall, I have wooden plaque a friend made for me. There’s a little pigtailed girl hanging “by her feet” from a tree&nbsp;... 
								<span class="meta">
									<a href="https://www.troymessenger.com/2020/06/12/back-to-the-simpler-times/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.troymessenger.com/2020/06/12/back-to-the-simpler-times/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/19/reapportionment-gambling-and-prisons-top-priorities/" rel="bookmark" title="Reapportionment, gambling and prisons top priorities">Reapportionment, gambling and prisons top priorities</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/12/covid-vaccine-plan-expands/" rel="bookmark" title="COVID vaccine plan expands">COVID vaccine plan expands</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.troymessenger.com/2021/02/05/trmc-seeing-positive-results/" rel="bookmark" title="TRMC  seeing positive results">TRMC  seeing positive results</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
			</li>
	<li class="records"><a href="https://www.troymessenger.com/category/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://www.troymessenger.com/category/records/courts-and-crime" title="" rel="bookmark">Cops, Courts and Fire</a></li>
							<li><a href="https://www.troymessenger.com/category/records/marriages-divorces" title="" rel="nofollow">Marriages and Divorces</a></li>
							<li><a href="https://www.troymessenger.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.troymessenger.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://www.troymessenger.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.troymessenger.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Troy Messenger..." onfocus="if(this.value=='Search The Troy Messenger...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Troy Messenger...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/" aria-current="page">Troy Walmart to host COVID-19 vaccine events</a>
									</li>
											<li>
					<a href="https://www.troymessenger.com/2021/02/23/sullivan-trojans-knock-off-in-state-rival-uab/">Sullivan, Trojans knock off in-state rival UAB</a>
									</li>
											<li>
					<a href="https://www.troymessenger.com/2021/02/23/anthony-rex-rhodes/">Anthony Rex Rhodes</a>
									</li>
											<li>
					<a href="https://www.troymessenger.com/2021/02/23/imagi-con-virtual-set-for-saturday/">Imagi-Con Virtual set for Saturday</a>
									</li>
											<li>
					<a href="https://www.troymessenger.com/2021/02/23/sign-up-for-emas-rave-emergency-notifications/">Sign up for EMA’s Rave emergency  notifications</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Troy Walmart to host COVID-19 vaccine events</h2>

										<div class="byline">
											
											<a href="https://www.troymessenger.com/author/htreadwell/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/aecb3f3165f7d67e7f11b627af808232?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aecb3f3165f7d67e7f11b627af808232?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.troymessenger.com/author/htreadwell/" rel="bookmark">Huck Treadwell</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:huck.treadwell@troymessenger.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:12 am Wednesday, February 24, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Troy Walmart to host COVID-19 vaccine events. Walmart will host a drive-thru clinic for Pfizer COVID-19 vaccines at the Troy Walmart Supercenter parking lot beginning Feb. 25.\r\n\r\nThe Supercenter is located at 1420 U.S. Highway 231 South. The vaccines will be offered through the U.S. Federal Retail Pharmacy Program. Eligible patients can schedule a vaccine appointment via Walmart website, making it convenient to get vaccinated while vaccine supplies last. Vaccines will be available to those who meet the current phase of vaccine eligibility in Alabama which can be found at https:\/\/www.alabamapublichealth.gov\/covid19vaccine\/index.html.\r\n\r\nInsurance is not required, there is no cost to receive the vaccine and second doses will be scheduled at the time of the first dose. Patients will follow signage for the drive thru process and will stay in their vehicles to receive their vaccination.\r\n\r\nWalmart\u00a0is holding vaccine events in locations that\u00a0prioritize access in partnership with the Alabama Department of Public Health (ADPH) based on local need as well as operational capabilities.\r\n\r\n\u201cWe have two goals as we administer vaccines: first, to get as many shots in eligible arms as possible so we can start the process of reopening our country, and second, ensuring equitable vaccine access across the communities we serve,\u201d Dr. Cheryl Pegus, executive vice president of health and wellness, said. \u201cWe will continue finding new ways to increase vaccination access for our customers as we work towards the eventual end of the pandemic.\u201d\r\n\r\nWalmart is partnering with Center for Disease Control and states to move as quickly as possible to help administer vaccines to eligible populations in 35 participating states, Puerto Rico and District of Colombia. Vaccine supply and eligibility will vary based on state and local guidelines. In addition to appointments, the scheduler will provide a digital reminder when it is time to return for the second vaccine, which is why customers are asked to create a profile, helping to ensure customers receive the second dose of the vaccine in the timeframe required.\r\n\r\nWalmart pharmacies will continue to support states, jurisdictions and the federal government to help increase the accessibility and availability of COVID-19 vaccines. To stay up to date on how Walmart and Sam\u2019s Club are supporting the vaccine rollout, visit https:\/\/corporate.walmart.com\/covid-vaccine.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=50a086f1ab24b464355cc9278fdf8115&postHash=7b3527fe88d24ecff229d32d552bcd73&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Walmart will host a drive-thru clinic for Pfizer COVID-19 vaccines at the Troy Walmart Supercenter parking lot beginning Feb. 25.</p>
<p>The Supercenter is located at 1420 U.S. Highway 231 South. The vaccines will be offered through the U.S. Federal Retail Pharmacy Program. Eligible patients can schedule a vaccine appointment via <a href="https://www.walmart.com/cp/1228302">Walmart</a> website, making it convenient to get vaccinated while vaccine supplies last. Vaccines will be available to those who meet the current phase of vaccine eligibility in Alabama which can be found at <a href="https://www.alabamapublichealth.gov/covid19vaccine/index.html">https://www.alabamapublichealth.gov/covid19vaccine/index.html</a>.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Insurance is not required, there is no cost to receive the vaccine and second doses will be scheduled at the time of the first dose. Patients will follow signage for the drive thru process and will stay in their vehicles to receive their vaccination.</p>
<p>Walmart is holding vaccine events in locations that prioritize access in partnership with the Alabama Department of Public Health (ADPH) based on local need as well as operational capabilities.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>“We have two goals as we administer vaccines: first, to get as many shots in eligible arms as possible so we can start the process of reopening our country, and second, ensuring equitable vaccine access across the communities we serve,” Dr. Cheryl Pegus, executive vice president of health and wellness, said. “We will continue finding new ways to increase vaccination access for our customers as we work towards the eventual end of the pandemic.”</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Walmart is partnering with Center for Disease Control and states to move as quickly as possible to help administer vaccines to eligible populations in 35 participating states, Puerto Rico and District of Colombia. Vaccine supply and eligibility will vary based on state and local guidelines. In addition to appointments, the scheduler will provide a digital reminder when it is time to return for the second vaccine, which is why customers are asked to create a profile, helping to ensure customers receive the second dose of the vaccine in the timeframe required.</p>
<p>Walmart pharmacies will continue to support states, jurisdictions and the federal government to help increase the accessibility and availability of COVID-19 vaccines. To stay up to date on how Walmart and Sam’s Club are supporting the vaccine rollout, visit <a href="https://corporate.walmart.com/covid-vaccine">https://corporate.walmart.com/covid-vaccine</a>.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.troymessenger.com/2021/02/23/banks-school-to-hold-walk-through/">
              <img src="https://www.troymessenger.com/wp-content/uploads/sites/24/2021/02/IMG_3736.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.troymessenger.com/2021/02/23/banks-school-to-hold-walk-through/">Banks School to hold walk-through</a></h4>
          <p>Banks Middle School will host a walk-through of the Pike County School System’s oldest school building on March 6 and... <a href="https://www.troymessenger.com/2021/02/23/banks-school-to-hold-walk-through/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134204"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.troymessenger.com/2021/02/24/troy-walmart-to-host-covid-19-vaccine-events/';
      this.page.identifier = '282698 https://www.troymessenger.com/?p=282698';
      this.page.title = 'Troy Walmart to host COVID-19 vaccine events - The Troy Messenger';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//troymessenger.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/02/23/sullivan-trojans-knock-off-in-state-rival-uab/" title="Permalink to Sullivan, Trojans knock off in-state rival UAB" rel="bookmark">Sullivan, Trojans knock off in-state rival UAB</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/02/23/hambrite-arrives-on-chhs-campus/" title="Permalink to Hambrite arrives on CHHS campus" rel="bookmark">Hambrite arrives on CHHS campus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/02/22/trojans-welcome-in-uab/" title="Permalink to Trojans welcome in UAB" rel="bookmark">Trojans welcome in UAB</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/02/22/282657/" title="Permalink to Trojans heading back to state semifinals with win over Carroll" rel="bookmark">Trojans heading back to state semifinals with win over Carroll</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/02/19/trojans-win-opener/" title="Permalink to Trojans win opener" rel="bookmark">Trojans win opener</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-6" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-2304" class="wp-polls">
	<form id="polls_form_2304" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2304_nonce" name="wp-polls-nonce" value="28e23033e9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2304" /></p>
		<p style="text-align: center;"><strong>Do you think President Trump should be censured or impeached because of his support of protestors at the U.S. Capitol on Wednesday?</strong></p>
<div id="polls-2304-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-7178" name="poll_2304" value="7178" /> <label for="poll-answer-7178">Yes.</label></li>
		<li><input type="radio" id="poll-answer-7179" name="poll_2304" value="7179" /> <label for="poll-answer-7179">No.</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2304);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2304); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-2304-loading" class="wp-polls-loading"><img src="https://www.troymessenger.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Cops, Courts and Fire</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/01/16/01-15-police-reports/" title="Permalink to 01-15 Police Reports" rel="bookmark">01-15 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/01/05/police-reports-12-06-21/" title="Permalink to Police reports: 12-06-21" rel="bookmark">Police reports: 12-06-21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/01/04/police-reports-jan-4-2021/" title="Permalink to Police Reports, Jan. 4, 2021" rel="bookmark">Police Reports, Jan. 4, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/12/29/police-reports-153/" title="Permalink to Police Reports" rel="bookmark">Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/12/25/12-22-police-reports/" title="Permalink to 12-22 Police Reports" rel="bookmark">12-22 Police Reports</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/01/13/the-latest-house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to The Latest: House begins voting on 2nd Trump impeachment" rel="bookmark">The Latest: House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/01/13/house-begins-voting-on-2nd-trump-impeachment/" title="Permalink to House begins voting on 2nd Trump impeachment" rel="bookmark">House begins voting on 2nd Trump impeachment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/01/11/no-1-alabama-looking-for-6th-title-under-saban-vs-ohio-st/" title="Permalink to No. 1 Alabama looking for 6th title under Saban vs. Ohio St" rel="bookmark">No. 1 Alabama looking for 6th title under Saban vs. Ohio St</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/01/11/winter-storm-coats-southern-states-with-blanket-of-snow/" title="Permalink to Winter storm coats Southern states with blanket of snow" rel="bookmark">Winter storm coats Southern states with blanket of snow</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/12/21/biden-receives-covid-vaccine/" title="Permalink to Biden receives COVID vaccine" rel="bookmark">Biden receives COVID vaccine</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2021/01/08/taylor-shares-brushstrokes-of-life/" title="Permalink to Taylor shares &#8216;brushstrokes of life&#8217;" rel="bookmark">Taylor shares &#8216;brushstrokes of life&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/10/23/students-shine-in-art-the-size-of-a-dollar-bill-exhibit/" title="Permalink to Students shine in ‘art the size of a dollar bill’ exhibit" rel="bookmark">Students shine in ‘art the size of a dollar bill’ exhibit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/07/25/i-just-look-for-the-light/" title="Permalink to &#8216;I just look for the light&#8217;" rel="bookmark">&#8216;I just look for the light&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/27/a-sad-ending-class-of-2020-mourns-loss-of-traditions/" title="Permalink to A SAD ENDING: Class of 2020 mourns loss of traditions" rel="bookmark">A SAD ENDING: Class of 2020 mourns loss of traditions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.troymessenger.com/2020/03/23/before-there-was-charmin/" title="Permalink to Before there was Charmin &#8230;" rel="bookmark">Before there was Charmin &#8230;</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends to Follow</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://troymessenger.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1-4/1" frameborder="0" height="600" width="100%" scrolling="no"></iframe>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=troy.analytics%40gmail.com&amp;color=%23A32929&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.troymessenger.com" title="Your life. Your news. Your way." rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.troymessenger.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.troymessenger.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.troymessenger.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.troymessenger.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://www.troymessenger.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://www.troymessenger.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.troymessenger.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://www.troymessenger.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://www.troymessenger.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.troymessenger.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.troymessenger.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.troymessenger.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://www.troymessenger.com/services/birth-announcement/" title="" rel="nofollow">Birth announcement</a></li>
								<li><a href="https://www.troymessenger.com/services/birthday-announcement/" title="" rel="nofollow">Birthday announcement</a></li>
								<li><a href="https://www.troymessenger.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://www.troymessenger.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
								<li><a href="http://search.troymessenger.com/" title="" rel="nofollow">Local "Find it" Online Business Directory</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Troy Messenger</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287318"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/plugins.js?1592988658"></script>
        <script src="https://www.troymessenger.com/wp-content/themes/2016-bni/media/js/main.js?1603400489"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.troymessenger.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.troymessenger.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.troymessenger.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.troymessenger.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1604003716j'></script>
<script src='https://www.troymessenger.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.troymessenger.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.troymessenger.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1604003716j'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'174117222',post:'282698',tz:'-6',srv:'www.troymessenger.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117222', '282698' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//troymessenger.disqus.com/count.js" async></script>
            </body>
</html>